Введение

 Top Next

Программный комплекс учета рабочего времени и контроля доступа TimeControl позволяет автоматизировать процесс учета рабочего времени сотрудников, контролировать доступ через контрольно-пропускные пункты и вести учет посетителей.

Благодаря поддержке большого спектра оборудования, система позволяет решать задачи, как небольшого офиса, так и крупного предприятия с множеством проходных и большим количеством сотрудников.

Программный комплекс позволяет автоматизировать сложноструктурированную организацию с филиальной сетью. При этом, отчеты могут быть сформированы централизованно с учетом работы всех филиалов.

Учет рабочего времени и контроль доступа для филиальной сети

В системе заложена возможность гибкого разделения прав доступа сотрудников по работе с программой.

В программе представлено более 30 отчетов по учету рабочего времени (опоздания, ранние уходы, прогулы, выполнение и невыполнения заданного графика и т.д.), контроля доступа, расчету заработной платы и т.д. При необходимости, по желанию заказчика, могут быть добавлены новые отчеты и скорректированы существующие.


Регистрация

 Top Previous Next

Процедура регистрации

Для корректной работы программного комплекса TimeControl и использования всех возможностей системы без ограничений необходимо провести процедуру регистрации.

Окно регистрации находится в главном меню программы в разделе "Сервис".

Окно "Регистрация"

Ключ активации программного комплекса привязан к идентификатору компьютера. Для получения ключа активации необходимо отправить на адрес компании разработчика (registration@time-control.ru) письмо с информации о Вашей компании (название юридического лица, электронный адрес, контактное лицо и т.д.) и ID компьютера, который указан в форме регистрации. Если Вы не приобретали программный продукт, то для получения более полной информации о покупке лицензий свяжитесь с нашим специалистом.

После получения Вашего письма нами будет проведена проверка количества приобретенных лицензий, и в ответ на Ваше письмо будет выслан ключ активации. Скопируйте ключ активации в поле ввода и нажмите кнопку "Активировать".

Окно "Регистрация" после ввода ключа активации

Обращаем Ваше внимание, что для активации программы ваша учетная запись в Windows Vista и Windows 7 должна обладать правами администратора. Для этого можно запустить приложение с правами администратора (Закладка "Совместимость" в свойствах ярлыка).

Если активация прошла успешно, в окне "О программе" (главное меню раздел "Помощь") Вы увидите информацию о Вашей лицензии.

Окно "О программе"

Ограничения не зарегистрированной версии

1. Заблокированы функции поиска в списке сотрудников, в графике работ и в фактическом расписании.
2. Максимальное количество сотрудников: 10.
3. Максимальное количество посетителей: 10.
4. Максимальное количество отпечатков пальцев: 5.
5. Максимальное количество временных пропусков: 5.
6. Максимальное количество профилей доступа: 1.
7. Максимальное количество профилей учета рабочего времени: 1.
8. Максимальное количество правил расчета заработной платы: 1.
9. Доступна работа только с биометрическими USB считывателями.
10. Не доступно автоматическое резервное копирование.


Контакты

Сайт разработчика: time-control.ru

Электронный адрес по общим вопросам: info@time-control.ru

Телефон: + 7 (495) 766 - 18 - 58

Телефон: + 7 (495) 649 - 87 - 58

Электронный адрес отдела технической поддержки: support@time-control.ru

Электронный адрес службы регистрации: registration@time-control.ru


Начало работы

Подготовка программного комплекса к работе заключается в настройке программы и заполнений ключевых справочников.

Рассмотрим процедуру подготовки к работе по шагам:

1. Настройка реквизитов организации
2. Настройка времени работы организации
3. Формирование структуры подразделений
4. Группы пользователей
5. Заполнение справочника сотрудников
6. Задание графика работ сотрудников


Настройка реквизитов организации

Реквизиты организации используются для отображения в отчетах, в частности в унифицированных формах учета рабочего времени T-13 и T-12.

Для настройки нужно выбрать в главном меню программы пункт "Сервис->Настройки..." и группу настроек "Реквизиты организации".

Настройка реквизитов организации


Настройка времени работы организации

Время работы организации используется при задании графика работ сотрудников и подставляется по умолчанию, если не заданно время работы подразделения.

Для настройки нужно выбрать в главном меню программы пункт "Сервис->Настройки..." и выбрать группу настроек "Время работы организации".

Настройка времени работы организации


Формирование структуры подразделений

Структура подразделений позволяет упростить работу с программой при большом количестве сотрудников. В графике работ, фактическом расписании и большинстве отчетов Вы можете фильтровать сотрудников по подразделению.

Для открытия справочника структуры подразделений выберите: "Главное меню->Справочники->Подразделения".

Структура подразделений является древовидной и может иметь произвольную вложенность. Вы можете добавлять подразделения на текущий уровень (по умолчанию), в корень структуры и внутрь текущего подразделения.

Подразделение обладает следующими характеристиками:

· Название
· Код (Используется для импорта сотрудника из 1С 7.7 , 8)
· Руководитель (Используется в некоторых отчетах, в частности в T-12 и T-13)
· Ответственное лицо (Используется в некоторых отчетах, в частности в T-12 и T-13)
· Работник кадровой службы (Используется в некоторых отчетах, в частности в T-12 и T-13)
· Время начала работы (Используется при задании графика работ сотрудников данного подразделения, по умолчанию подставляется время работы организации)
· Время окончания работы
· Наименование
· Наименование сокращено
· Генеральный директор
· Главный бухгалтер
· Комментарий

Справочник структуры подразделений

Для подразделения можно переопределить Юр. лицо, к которому оно относится. Если в справочнике у подразделения указано название организации, то оно отображается в табеле Т-13. Если не указано, то название организации берется из общих настроек.

Импорт структуры подразделений

Для импорта подразделений выберите "Сервис-Импорт подразделений...". По умолчанию можно импортировать структуру подразделений и 1С, Excel. Можно настроить дополнительные профили импорта в "Настройка импорта данных".


Группы пользователей

Группы пользователей позволяют гибко настроить возможность работы того или иного сотрудника с программой. В справочнике сотрудников Вы можете указать, является ли сотрудник пользователем программы, и к какой группе пользователей он относится.

Для редактирования справочника "Группы пользователей" необходимо выбрать "Справочники->Персонал->Справочник групп пользователей".

По умолчанию в программе задана одна группа пользователей "Администратор". Сотрудники данной группы обладают максимальными правами по работе с программой.

Для настройки прав доступа группы пользователей нажмите "Права доступа". Помимо этого, права доступа группы пользователей могут быть настроены из Справочника персонала. Для этого необходимо выбрать сотрудника и нажать "Права доступа" в справочнике персонала. В этом случае откроется на редактирование группа пользователей выбранного сотрудника.

Справочник групп пользователей


Справочник сотрудников

Основной справочник, позволяющий добавить сотрудников в систему, распределить их по подразделениям, задать отпечатки пальцев и другие данные о сотруднике.

Для доступа к Справочнику сотрудников необходимо выбрать "Справочники->Список персонала".

Список персонала

Основные операции справочника сотрудников

· Добавление сотрудника
· Редактирование сотрудника
· Увольнение сотрудника
· Удаление сотрудника
· Задание отпечатков пальцев
· Получение фотографии сотрудника
· Сервисные функции


Добавление сотрудника

Существует два режима добавления сотрудников: с помощью мастера добавления (по умолчанию) и быстрое добавление с вводом только основных реквизитов.

Мастер добавления сотрудников

Мастер добавления сотрудников позволяет за пять шагов добавить нового сотрудника, заполнив при этом основные реквизиты сотрудника.

Шаг 1: Ввод основных данных.

Фамилия сотрудника является обязательной для заполнения. Так же, на первом шаге можно задать фотографию сотрудника. Должность сотрудника выбирается из справочника должностей. При вводе отчества сотрудника пол определяется автоматически. "Дата приема на работу" используется в некоторых отчетах. К примеру, не будут учитываться прогулы, если на данный момент сотрудник еще не работал.

Так же можно указать юридическое лицо, к которому относиться сотрудник. Предварительно нужно заполнить справочник юридических лиц. Юридическое лицо используется как фильтр в некоторых отчетах.

Шаг 2: Ввод контактных и адресных данных.

Шаг 3: Пользователь (доступ к программе)

Если сотрудник является пользователем программы, необходимо поставить отметку, указать группу пользователей, к которой он относится (для определения прав работы с программой) и задать пароль доступа к программе (по умолчанию пароль доступа пустая строка). Если сотрудник является пользователем программы, но имеет право редактировать только заданное подразделение, то в поле "Редактируемое подразделение" необходимо его указать. В этом случае, в программе пользователь будет видеть только заданное подразделение и его дочерние.

Шаг 4: Задание способов идентификации.

На этом шаге можно задать отпечатки пальцев сотрудника, код магнитной (бесконтактной) карты и пароль доступа (если устройство использует пароль для идентификации).

При задании кода магнитных (бесконтактных карт) доступна функция "Обновить список не найденных карт". С помощью данной функции обновляется выпадающий список кодов карт, в него добавляются только что приложенные карты к устройствам. Данная функция так же доступна из раздела "Сервис" справочника сотрудников. Помимо этого, если в системе есть устройства работающие в режиме "считыватель администратора" (доступно для считывателей бесконтактных карт ПРОКСИМУС, Z2 USB и COM устройств), то при поднесении карты к устройству, код карты автоматически считывается в поле. Так же можно считать код карты с помощью локального USB считывателя с клиентского рабочего места.

"Код сотрудника на устройстве" генерируется автоматически (но может быть изменен вручную). Служит связующим идентификатором сотрудника в программе и на устройстве. Если сотрудники добавляются через программу, то мы не рекомендуем изменять вручную код сотрудника.

Если Вы хотите ограничить доступ к меню управления терминала, то поставьте отметку "Сотрудник является администратором устройств". Если хотя бы у одного сотрудника стоит данный признак, то свободный вход в меню устройства будет заблокирован и администратору нужно будет прикладывать свой палец или карту для входа в меню.

Шаг 5: Задание профиля учета рабочего времени и профиля доступа сотрудника.

Если в справочнике профилей учета рабочего времени указан профиль по умолчанию, то он автоматически подставится в поле профиль учета времени сотрудника. Тоже самое произойдет для профиля доступа.

Если для сотрудника не нужно вести учет рабочего времени и контролировать его доступ, можно поставить отметку "Не загружать сотрудника на устройства". Если Вам необходимо чтобы изменения поступили на устройства немедленно, необходимо вызвать функции "Оповестить устройства об изменениях" в справочнике персонала.

Можно указать "Доп. профиль доступа" и "Дату начала действия". В этом случае, с указанной даты для сотрудника вступит в силу новый профиль доступа. С помощью этого механизма, можно ограничить работу пропуска или отпечатков сотрудника на определенный период.

Быстрое добавление сотрудника

Иногда необходимо быстро добавить сотрудников без заполнения дополнительных данных. Для это есть диалог быстрого добавления сотрудников показанный ниже.

Быстрое добавление сотрудника


Редактирование сотрудника

Для редактирования сотрудника выберите его в списке, как показано на рисунке ниже.

Список сотрудников

Информация о сотруднике редактируется на четырех закладках: "Основное", "Личные данные", "Доступ", "Дополнительно".

Основное

На закладке редактируются основные реквизиты сотрудника:

· Фамилия (обязательно для заполнения)
· Имя
· Отчетсво
· Пол
· Табельный номер
· Подразделение
· Должность
· Дата приема. Дата приема сотрудника на работу используется в некоторых отчетах для корректного рассчета прогулов и заработной платы.
· Юр. лицо. Юридическое лицо организации, к которому привязан сотрудник

Так же на закладке можно задать фото сотрудника, которое будет отображаться в мониторе событий при регистрации приходов и уходов.

Личные данные

На закладке указываются личные данные сотрудника. Информация не обязательна для заполнения.

Доступ

На закладке указываются данные сотрудника, влияющие на регистрацию сотрудника на терминалах.

· Пользователь программы. Если данная галка включена, то сотрудник будет иметь доступ к программе с правами доступа согласно выбранной группы пользователя. С помощью кнопки "Задать пароль" можно задать пароль сотруднику для входа в программу. По умолчанию пароль пустой. Кнопка "Ластик" позволяет очистить пароль сотрудника для входа в программу, если его забыли (по умолчанию данная функция закрыта по правам доступа).
· Группа пользователей. Группа пользователей, к которой относится сотрудник.
· Редакт. подразделение. Если в данном поле указано подразделение, то сотрудник заходя в программу, будет видеть и редактировать только сотрудников выбранного подразделения. Это поле заполняется в случае если сотрудник, ответственный за определенное подразделение и не должен видеть информацию о других подразделениях.
· Код карты. Код магнитной или бесконтактной карты в случае использования терминалов или считывателей бесконтактных карт. Кнопка "карта" позволяет считывать код карты с USB считывателей при прикладывании карты и с помощью локального USB считывателя с дополнительного рабочего места.
· Задать\сменить пароль доступа. Задание пароля доступа в случае использования регистрации приходов на терминале по паролю.
· Профиль учета рабочего времени. Определят профиль учета для сотрудника.
· Профиль доступа. Определят профиль доступа для сотрудника, если используются терминалы с функцией контроля доступа (подключение к замкам или турникетам) и необходимо задать разграничение доступа для сотрудников по времени или проходным.
· Профиль доступа "Доп.". Определят дополнительный профиль доступа для сотрудника, который вступает в силу с указанной даты, в случае использования терминалов с функцией контроля доступа (подключение к замкам или турникетам) и необходимости задать разграничение доступа для сотрудников по времени или проходным.
· Не загружать сотрудника на устройство. Если данная настройка включена, то сотрудник не будет загружен на терминалы и считыватели и не будет участвовать в процессе учета рабочего времени. Так же сотрудник не будет учитываться при определение количества сотрудников, для которых ведется учет согласно регистрационному ключу.
· Сотрудник является администратором устройства. Если данная настройка включена, то на терминалах F1, F2, U2, FP30 сотрудник будет администратором и только он сможет входить в меню устройства для его настройки.
· Дополнительные подразделения, в которых может работать сотрудник. Если указано одно или несколько подразделений и выбран режим загрузки на проходную только сотрудников связанного подразделения, то помимо базового подразделения сотрудник будет загружен на терминалы подразделений, в которых он может работать.

Дополнительно

На закладке указываются дополнительные данные сотрудников.

· Отметка об увольнение не редактируется из закладки, а предназначена только для просмотра. Для увольнения сотрудника используйте сервис увольнения.
· Если поставлена отметка "Сообщать о работе в не графика", то при регистрации прихода на работу в нерабочее время в мониторе событий появится предупреждение о том, что сотрудник не должен работать в данный момент.

Важно: После редактирования данных сотрудника не забывайте нажимать кнопку "Применить". Если так же необходимо чтобы данные сразу попали на терминал, то используйте функцию "Оповестить устройства об изменениях".


Увольнение сотрудника

Функции работы с уволенными сотрудниками находится в разделе "Сервис увольнение".

По умолчанию уволенные сотрудники не отображаются в списке сотрудников. Для того чтобы они появились необходимо нажать "Отображать уволенных сотрудников". Уволенные сотрудники подсвечиваются в списке красным.

Для увольнения сотрудника необходимо выбрать пункт меню "Уволить сотрудника". После этого появится окно увольнения сотрудника. При этом указываются дата увольнения и причина увольнения из справочника причин увольнения.

Увольнение сотрудника

Для восстановления уволенного сотрудника необходимо выбрать пункт меню "Восстановить сотрудника".

Внимание: Обращаем Ваше внимание, что уволенные сотрудники так же участвуют в учете рабочего времени и контроле доступа. Для того чтобы сотрудники не загружались на устройства необходимо поставить признак "Не загружать на устройства" (на закладке "Доступ").


Удаление сотрудника

Крайне не рекомендуется использовать удаление сотрудников при увольнении. Вместо этого необходимо использовать функцию увольнения сотрудника.

Удаление сотрудников предназначено для удаления из базы данных ошибочно добавленные записи. Данную функцию можно закрыть с помощью прав доступа.


Задание отпечатков пальцев

Система позволяет задать отпечатки двух пальцев для сотрудника: основной отпечаток и дополнительный отпечаток (на случай повреждения основного). Как правило, достаточно задать только основной отпечаток.

Обращаем Ваше внимание: снятие отпечатков через программу работает только при использовании биометрического USB считывателя U1 (OA99). Если вы используете терминал без дополнительного USB считывателя, то отпечатки пальцев нужно задавать непосредственно на терминале (более подробно этот процесс описан в инстукции идущей с терминалом).

Если отпечаток задан, то станет активна кнопка "Очистить..", как показано на рисунке.

Если нажать "Задать..." появится окно "Снятие отпечатков пальцев".

Снятие отпечатков пальцев

При снятии отпечатков пальцев доступно два режима: "автоматически" и "снимок с устройства".

В "автоматическом" режиме при прикладывании пальца к устройству происходит снимок и заполняется изображение "Первый отпечаток", при повторном прикладывании этого же пальца заполняется изображение "Второй отпечаток". Обращаем Ваше внимание, что необходимо прикладывать один и тот же палец.

В режиме "снимок с устройства", при прикладывании пальца считывание отпечатка не происходит автоматически. Для того чтобы считать отпечаток необходимо нажать кнопку "Снимок с устройства". Данный режим позволяет контролировать качество отпечатка в окне "Фото с устройства" (правильно ли расположен палец на устройстве, четко видны линии отпечатка пальца).

Если Вас не устраивает качество снятых отпечатков можно нажать "Начать сначала" и повторить операцию снятия отпечатков.

После того как отпечатки сняты, можно проверить идентифицируются ли они в базе. Для этого нажмите "Проверить отпечаток по базе" и приложите палец. Если идентификация пройдет успешно, то появиться сообщении "Успешно", иначе возможны ситуации "Сотрудник не найден в базе" (отпечаток не найден в базе) или "Найден другой сотрудник: Фамилия Имя Отчество" (по отпечатку найден другой сотрудник, это возможно если данный отпечаток раннее был задан другому сотруднику).

Внимание: После снятия отпечатков необходимо оповестить устройства об изменениях. Данная операция доступна из раздела "Сервис" справочника персонала. Иначе изменения на устройства попадут не сразу, а в течение заданного интервала обновления устройств ("Настройки->Регистрация прихода\ухода->Интервал обновления устройств").

Внимание: Технология снятия отпечатков основана на распознавании образов и не может гарантировать стопроцентный результат идентификации. Для одно сотрудника из 100 возможны проблемы со считываниями отпечатков пальцев. Для уменьшения данной вероятности система снимает два отпечатка одного и тоже пальца, так же возможно задать дополнительный отпечаток. Помимо этого, следите чтобы при снятии отпечатков палец располагался в центре и были четко видны линии отпечатка. Также ознакомьте Ваших сотрудников с правилами использования устройств считывания отпечатков пальцев.


Получение фотографии сотрудника

Система позволяет хранить фотографию сотрудника, загруженную из файла или полученную с помощью веб-камеры (фотоаппарата), подключенного к компьютеру. Фотография сотрудника отображается в графике работ в фактическом расписании, а так же в Терминале на проходной (если он используется).

редактирование фотографии сотрудника

Для того чтобы загрузить фотографию из файла нажмите "Из файла", для получения фотографии с подключенного устройства нажмите "С устройства". После загрузки фотографии можно обрезать выделенную область. Для этого нажмите "Обрезка" и зажав левую кнопку мыши выделите область, затем нажмите "Сохранить".

Обрезка фотографии

Также возможно получить фото с IP камеры при использовании модуля фотофиксации с помощью кнопки "С IP камеры". как показано на рисунке ниже.


Групповые операции

Групповые операции позволяют проводить манипуляции сразу с несколькими выбранными сотрудниками. Можно выполнить следующие операции:

· задать выбранным сотрудникам профиль учета рабочего времени
· задать выбранным сотрудникам профиль доступа
· задать выбранным сотрудникам дополнительный профиль доступа с датой вступления в силу
· удалить выбранных сотрудников
· удалить отпечатки выбранных сотрудников из базы данных

Это может быть полезно, если Вы вводите новый профиль в действие, и его нужно задать сразу всем сотрудникам или сотрудникам определенного подразделения.

Групповые операции находятся в разделе меню "Сервис" списка сотрудников.

Групповые операции


Сервисные функции

В этом разделе будут описаны дополнительные функции, которые достуны из меню "Сервис" списка сотрудников.

Меню "Устройства":

· Оповестить устройства об изменениях. Если устройства работают в режиме реального времени, то данные об изменениях (удалении сотрудника, новые отпечатки пальцев, другие настройки, влияющие на загрузку сотрудников на терминалы) поступают на устройство раз в 30 минут (настройка интервала обновления устройств). Если же необходимо чтобы изменения поступили на терминал сразу, нажмите "Оповестить устройства об изменениях".
· Обновить выбранных сотрудников на устройствах. Если необходимо чтобы информация о сотруднике(ах) была загружена на терминал принудительно, то выберите данный пункт. Эта функция может быть необходима, если данные сотрудника (к примеру, отпечатки) были получены с одного терминала, и их надо разослать на все остальные терминалы.
· Получить данные сотрудника(ов) с устройства. В филиальных сетях часто бывает ситуация, когда отпечатки сотрудника были сняты на одном терминале и их надо разослать на оставшиеся терминалы. В этом случае, с помощью данной функции мы загружаем отпечатки сотрудника из устройства в базу данных. Затем, с помощью функции "Обновить выбранных сотрудников на устройствах", рассылаем отпечатки на другие терминалы.
· Информация о сотруднике(ах) на устройствах. Отображает информацию по выбранным сотрудникам на биометрических терминал. Если сотрудник присутствует на терминале, то поле "Прис." зеленое, а иначе красное. Если отпечаток 1 или отпечаток 2 заданы для сотрудника на терминале, то соответствующее поле зеленое.
· Информация о устройствах. Показывает информацию о выбранном устройстве. Версию прошивки, количество зарегистрированных отпечатков и сотрудников и т.д.
· Очистить отпечатки выбранных сотрудников на устройствах. Иногда возникает необходимость очистить отпечатки сотрудника с устройств. Это может быть связано с необходимостью повторного ввода отпечатков из-за плохого качества предыдущих. Данная функция позволять стереть из памяти терминалов отпечатки выбранных сотрудников.

Меню "Импорт сотрудников...":

Позволяет импортировать список сотрудников из различных источников (текстовых файлов, Excel файлов, XML, DBF файлов, системы 1С 7 и 1С 8.1 , 8.2, 8.3) согласно настройкам импорта данных.

Меню "Экспорт\импорт данных сотрудников...":

Позволяет выгружать\загружать сотрудников с их отпечатками в промежуточный файл для переноса данных в другую систему TimeControl. Такая необходимость может возникнуть, если есть несколько филиалов без централизованной базы данных. Чтобы не снимать отпечатки сотрудника (который работает в обоих филиалах) повторно, можно передать его данные с помощью выгруженного файла.

"Обновить список не найденных карт..."

Если в системе используются бесконтактные карты для учета, то данная функция в выпадающий список карт добавляет карты, которые недавно прикладывались к считывателю, но при этот не связанны ни с одним сотрудником.


Справочник должностей

Справочник должностей позволяет задать в системе список используемых должностей. Обращаем Ваше внимание, что Вы не можете удалить должность, которая задана одному или нескольким сотрудникам.

Для доступа к справочнику необходимо выбрать в главном меню "Справочники->Персонал->Справочник должностей".

Справочник должностей

Импорт должностей

Для импорта должностей выберите "Сервис-Импорт должностей...". По умолчанию можно импортировать должности из 1С, Excel, XML, DBF, текстового файла. Можно настроить дополнительные профили импорта в "Настройка импорта данных".


Справочник причин увольнения

Справочник причин увольнения позволяет задать код и текстовое наименование причины увольнения. Обращаем Ваше внимание, что Вы не можете удалить причину увольнения, которая задана одному или нескольким сотрудникам.

Для доступа к справочнику необходимо выбрать в главном меню "Справочники->Персонал->Прочие справочники->Справочник причин увольнения".

Справочник причин увольнения


Справочник юридических лиц

Справочник юридических лиц организации позволяет задать в системе список используемых юридических лиц. Обращаем Ваше внимание, что Вы не можете удалить юридическое лицо, которое присвоено одному или нескольким сотрудникам. Данный справочник необязателен для заполнения, а используется как фильтр в некоторых отчетах.

Для доступа к справочнику необходимо выбрать в главном меню "Справочники->Персонал->Прочие справочники->Справочник юридических лиц организации".

Справочник юридических лиц организации


График работ

Система учета рабочего времени TimeControl позволяет вести график работ сотрудников, что в свою очередь необходимо для учета опозданий, ранних уходов и прогулов. Для доступа к графику работ в в разделе "Рабочее время" главного меню выберите "График работ".

График работ задает тип дня и набор рабочих интервалов в заданный день. В системе предусмотрены следующие типы дней:

· Рабочий день, с возможностью внести несколько рабочих интервалов
· Больничный
· Отпуск
· Командировка
· Отгул
· Прогул

Типы дней делятся на базовые (представленные выше) и унаследованные от базовых, заданные в справочнике типов дней. К примеру, Вы можете задать два типа дня, унаследованных от отпуска: "Декретный отпуск" и "Отпуск за свой счет".

Помимо этого, в рабочий день может быть определен обеденный перерыв (фиксированный или плавающий).

График работ сотрудников

Обозначения на графике работ

На изображении ниже представлены различные варианты отображения графика работ.

· На первом рисунке представлен не рабочий день (отпуск). Цвет дня определяется из настроек (График работ->Типы дней->Цвета базовых типов дней) или из справочника типов дней, если данный тип дня не является базовым. Синий треугольник в правом верхнем углу обозначает, что в данный день были заданы рабочие интервалы. Если бы сотрудник не ушел в отпуск, он работал заданные интервалы. Посмотреть график можно в "Информации о сотруднике" выделив заданный день.
· На втором рисунке представлен обычный рабочий день. Светло-зеленый треугольник в нижнем правом углу обозначает, что в данный день задан фиксированный обеденный перерыв. Посмотреть информацию об обеденном перерыве можно в "Информации о сотруднике", выделив заданный день.
· На третьем рисунке представлен обычный рабочий день. Темно-зеленый треугольник в нижнем правом углу обозначает, что в данный день задан не фиксированный обеденный перерыв.
· На четвертом рисунке представлен обычный рабочий день с несколькими рабочими интервалами.
· На пятом рисунке представлен рабочий день с заданным графиком работ и двумя поручениями сотруднику.

Различные варианты отображения графика работ

Информация о сотруднике

В графике работ представлена информация о выделенном сотруднике и выделенном дне. В поле "перерыв" указан тип перерыва (фиксированный или нет), его продолжительность и вычитается ли перерыв из фактически отработанного времени в данный рабочий день. В поле график указан график работ в данный день с его продолжительностью.

Информация о сотруднике

Статистическая информация

Статистическая информация позволяет отслеживать количество различны типов дней заданных сотруднику за текущий год. К примеру, из изображения ниже видно, что сотруднику задано 4 рабочих дня в текущей неделе, 14 дней в текущем месяце и 58 рабочих дней в текущем году. А так же ему было задано 6 отпускных дней в текущем году.

Статистическая информация

Копирование графика работ

Для быстрого копирования графика в главном меню предусмотрены функции: Копировать, Вставить, Очистить. Для быстрого доступа к функциям можно использовать выпадающее меню или горячие клавиши (Ctrl+C, Ctrl+V, Ctrl+D). Для копирования заданного периода графика работ необходимо выделить период, нажать "Копировать", затем выделить день, с которого начнется новый период, и нажать "Вставить".


Задание графика работ

Для запуска мастера задания графика необходимо нажать "Задать" в главном меню графика работ.

Задание графика работ: Шаг 1

На первом шаге необходимо выбрать для кого задается график. По умолчанию график задается для выделенного сотрудника, можно задать график для всех сотрудников выбранного подразделения, для всех сотрудников хранящихся в базе данных, а также для выбранных сотрудников из списка или сотрудников с определенной должностью.

Задание графика работ: Шаг 2

На втором шаге указывается период и настройки задания графика. По умолчанию график задается за текущий месяц, но если, прежде чем начать задавать график, Вы выделите несколько рабочих дней, то период будет равен выделенному интервалу. Так же можно задавать график на больший период, к примеру, на год. В разделе "Очистка графика" Вы можете выбрать один из трех режимов:

· Не изменять тип дня для больничных, отпусков и т.д. Если в выбранном периоде присутствуют нерабочие типы дней (отпуска, больничные и т.д.), то тип дня останется каким и был, и будут добавлены рабочие интервалы.
· Не задавать график для других типов дней (больничных, отпусков и т.д.). В отличии от первого режима нерабочие типы дней будут пропущены, для них график не будет задан.
· Очистить предыдущий график работ, оставив больничные, отпуска и т.д. Если Вам необходимо стереть информацию перед заданием графика, за исключением больничных, отпусков, командировок и т.д., выберите данный режим.
· Полная очистка периода перед задание графика. Если Вам необходимо стереть всю информацию перед заданием графика, выберите данный режим.

В разделе "Учитывать при формировании графика" указываются дни, для которых будет задан график. Это удобно для задания графика, рабочие интервалы которого зависят от дня недели или от типа дня (будни, выходные, праздники). К примеру, Вы можете за два раза задать, что сотрудник работает с 10:00-18:00 понедельник, среду, пятницу и с 12:00-20:00 в вторник и четверг.

Если стоит галочка на пункте "Сокращенный рабочий день", то в выбранный день недели график работы будет короче на указанное количество минут. Если стоит галочка на пункте "Сокращенный предпраздничный день", то график работы будет короче на указанное количество времени в предпраздничные дни.

Вы можете выбрать один из видов графиков работ:

· Полная занятость. Если выбран этот вид графика работ, то график задается на все дни, указанные в разделе "Учитывать при формировании графика"
· Два через два. Если выбран этот вид графика работ, то график задается на два дня через каждые два последующих дня, начиная с первого дня выбранного периода.
· Сутки через трое. Если выбран этот вид графика работ, то график задается на сутки, через каждые трое последующих суток, начиная с первого дня выбранного периода. В этом случае в рабочие интервалы нужно добавлять интервал следующего вида: 08:00 - 08:00 (первое число - начало рабочего времени, второе - окончание).

Задание графика работ: Шаг 3

Вы можете задать график на основе графика другого сотрудника. Для этого необходимо поставить отметку "Копировать график сотрудника" и выбрать сотрудника. Обращаем Ваше внимание, что при копировании графика другого сотрудника нерабочие дни не копируются. Копирование графика работ удобно при задании графика новому сотруднику.

Вы можете указать график на основе шаблона. Для этого необходимо поставить отметку "На основе шаблона" и выбрать шаблон. Подробнее читайте в разделе "Задание графика на основе шаблонов".

Так же на третьем шаге можно указать унаследованный тип рабочего дня. К примеру, "Работа на полставки".

По умолчанию настройки обеденного перерыва определяются из профиля учета рабочего времени, если он задан сотруднику. Можно задать один из трех видов учета обеденного перерыва:

· фиксированный обед - задаётся в определенное время начала и окончания, к примеру: человек работает с 9 до 18, а обед задан с 11 до 12, тогда, при поставленной галочке пункта "Вычитать обеденный перерыв из факт. времени", из фактически отработанного времени вычитается 1 час.
· не фиксированный обед - задается продолжительность обеда, которая вычитается из рабочего времени; к примеру сотрудник работает с 9 до 18, а продолжительность обеда задана 60 минут, тогда, при поставленной галочке пункта "Вычитать обеденный перерыв из факт. времени" будет вычтен 1 час из фактического времени.
· адаптивный нефиксированный обед - задается продолжительность обеда, которая вычитается из рабочего времени; к примеру сотрудник с графиком работы с 9 до 18 уходил на обед на 35 минут, а заданная продолжительность обеда 45 минут, тогда программа сама вычтет оставшиеся 10 минут из рабочего времени; также задаются временные рамки, в которые сотрудник может отметить уход на обед, допустим рабочее время с 9 до 18, а обед можно отметить с 11 до 16.

По умолчанию обеденный перерыв вычитается из интервала рабочего времени графика работ, чтобы он вычитался из фактического времени нужно поставить галочку в пункте "Вычитать обеденный перерыв из факт. времени"

Для задания рабочего(их) интервала(ов) необходимо нажать "Плюс". По умолчанию время интервала равно времени работы подразделения. Если время работы подразделения не указано, то берется время работы организации.

Так же можно задать свой комментарий к дню графика работ.

Если в поле "Часов" или "Минут" указать продолжительность более 24, то время окончания работы скорректируется с учетом заданной продолжительности. К примеру, если задано время начала 18:00, а часов 20, то время окончания изменится на 14:00. Это позволяет задавать рабочую смену с продолжительностью в несколько суток.

Можно задавать график работ без указания интервалов. В этом случае день будет считаться рабочим, но время прихода и ухода не будут известны. Для возможно задания графика без указания интервалов нужно включить право доступа "Добавление рабочих дней графика работ без рабочих интервалов".

Сокращение продолжительности рабочего дня для выбранных сотрудников

Для быстрого сокращение рабочего дня на определенное количество минут можно воспользоваться отдельной функцией "Сервис-Сократить рабочий день на (минут)...".

В появившемся окне выбрать дату, количество минут и сотрудников. Этим сотрудникам текущий график на день сократится на заданную продолжительность.

Импорт графика работ из Excel

Можно импортировать график работ сотрудника из Excel по настроенному шаблону "Сервис-Импорт графика...". Настройки импорта задаются в профиле импорта в "Настройка импорта данных". Пример шаблона можно скачать по ссылке: http://www.time-control.ru/setup/examp/Graph.xls


Задание больничных (отпусков и т.д.)

Для запуска мастера задания нерабочих дней необходимо выбрать "Задать больничный (отпуск, командировку ...)..." в выпадающем меню "Задать..." графика работ.

Задание нерабочих дней: Шаг 1

На первом шаге выбирается тип дня графика работ. При этом под каждым типом указано количество дней данного типа, заданных сотруднику в данном году.

Задание нерабочих дней: Шаг 2

На втором шаге можно указать унаследованный тип дня, выбрать период, а так же задать настройки формирования. В разделе "Учитывать при формировании" указываются дни, дня которых будет задан выбранный тип дня. Помимо этого, настройка "Сохранять заданный график" позволит сохранить ранее заданные рабочие интервалы в данном периоде.

Можно указать причину в поле "Комментарий".


Быстрое задание графика работ

Задать график или редактировать уже заданный график можно с помощью диалога "Задать\редактировать...". Для это в выпадающем меню "Задать..." необходимо выбрать "Задать\редактировать...".

Задание редактирование графика работ

Период редактирования графика указан в заголовке окна. Вызов диалога редактирования происходит двойным щелчком по выбранному дню графика работ. Редактировать можно только один день. Чтобы отредактировать несколько дней, необходимо задать график за выбранный период заново.


Очистка графика работ

Для вызова мастера очистки графика работ необходимо выбрать "Очистить график..." в выпадающем меню "Сервис" главного меню графика работ.

Очистка графика: Шаг 1

На первом шаге необходимо выбрать для кого очищается график. По умолчанию график очищается для выделенного сотрудника, можно очистить график для всех сотрудников выбранного подразделения и для всех сотрудников хранящихся в базе данных.

Очистка графика: Шаг 2

На втором шаге выбирается период очистки и типы дней, которые будут очищены. По умолчанию не очищаются нерабочие дни, а только рабочие интервалы. Рабочие интервалы заданные в нерабочие дни так же будут очищены, чтобы этого не происходило необходимо снять отметку "График работ".


Задание графика работ на основе шаблонов

Для задания сложных графиков можно использовать заранее созданные шаблоны, которые ускорят процесс редактирования графиков при дальнейшей работе.

· Зададим вручную график сотрудника на несколько дней. Например, как показано на рисунке ниже.

· Выделим период с учетом цикличности и нажимаем правую кнопку мыши. Выбираем пункт "Создать шаблон...". Указываем название шаблона, к примеру, "График для склада на неделю".

· Таким образом, мы создали шаблон на 7 дней.
· Для того чтобы вставить шаблон начиная с определенной даты, выделяем в графике нужный день и выбираем в меню "Вставить из шаблона" нужный шаблон.
· Для удаления шаблона выбираем шаблон из пункта меню "Удалить шаблон".
· Для того чтобы задать график на произвольный период на основе шаблона, нужно использовать мастер задания графика. На шаге 3 в мастере задания графика ставим отметку "На основе шаблона" и выбираем нужный шаблон. В этом случае шаблон будет распространен на весь период начиная с даты "Начала периода".


Справочник типов дней

С помощью справочника типов дней Вы можете определить унаследованные типы дней графика работ.

Для доступа к справочнику необходимо выбрать в главном меню "Справочники->График работ->Справочник типов дней графика работ".

Справочник типов дней графика работ

С помощью "Настройки..." Вы можете определить цвета, краткое наименование и Код для базовых типов дней. Чтобы добавить новый тип дня необходимо выбрать базовый тип и нажать "Добавить", а затем указать Наименование. Можно переопределить цвет и Код нового типа дня, а также обозначить время начала и время окончания рабочего интервала для заданного типа дня по умолчанию. Также есть пункт "Ограничение часов в табеле Т-13". Если данный тип дня задан сотруднику в графике и количество отработанных часов превышает заданный порог, то в табель попадет именно пороговое значение.

Внимание: Кроткое наименование и код используются в унифицированном табеле учета рабочего времени T-12 и T-13. Правильное заполнение справочника типов дней и использовании их в графике работ отражается на качестве сформированных табелей учета рабочего времени. В заполнение справочника Вам могут помочь следующие обозначения.

Внимание: Не допускается задание краткого наименования больше 2 символов.


Справочник праздничных дней

В графике работ отображаются праздничные дни, заданные в справочнике праздничных дней.

Для доступа к справочнику необходимо выбрать в главном меню "Справочники->График работ->Справочник праздничных дней". По умолчанию справочник заполнен государственными праздниками. Вы можете добавить свои праздники или отредактировать заданные.

Праздничные дни могут использоваться при расчете заработной платы и при редактировании графика работ. Обращаем Ваше внимание, что график работ автоматически предлагает перенести выходной день, если он совпадает с праздничным днем (раздел Переносы выходных дней).

Справочник праздничных дней


Переносы выходных дней

Если праздничный день совпадает с выходным днем, график работ автоматически предложит перенести выходной день, как показано на изображении ниже.

Сообщение о переносе выходного дня

Если Вы согласитесь с переносом выходного дня, будет предложен следующий диалог.

Добавление переноса выходного дня

Просмотреть историю переноса выходных дней и добавить перенос вручную можно с помощью справочника "Перенос выходных дней".Для доступа к справочнику необходимо выбрать в главном меню

"Справочники->График работ->Перенос выходных дней".

Справочник переноса выходных дней


Задачи и поручения


Список задач/поручений

Добавим задачу для сотрудника.

1. В программе заходим в пункт меню "Рабочее время"-"Задачи/Поручения".

2. Нажимаем кнопку "Добавить задание" или "F2" и в появившемся окне выбираем дату, когда нужно выполнить поручение, сотрудника или, к примеру, подразделение. Также обозначаем тип задания, интервал времени на его выполнение и является ли задание рабочим временем. При необходимости можно оставить свой комментарий к заданию. Пример показан на рисунке ниже.

Если стоит признак "Отработанное время", то данный интервал времени будет считаться для сотрудника фактически отработанным, не зависимо от того, отмечал он свое присутствие в офисе или нет. К примеру, это позволяет решить задачи со служебными поручениями вне офиса. Есть возможность (поле "В счет отпуска/командировки") с помощью "Задач и поручений" засчитывать отгулы в течении дня в счет отпуска или других типов дней. Эти часы учитываются в табеле Т-13 и других отчетах.

Пример: Сотрудник Иванова Екатерина, у которой график работы с 8 до 17, регистрирует приход в 09:00, так как у неё было поручение зайти на почту за корреспонденцией. Чтобы в программе не числилось опоздание, мы добавляем Екатерине "задачу/поручение" на промежуток времени от начала её рабочего дня до регистрации прихода с активным пунктом "Отработанное время". Таким образом, можно избежать регистрацию ложных опозданий, отсутствий и т.д.

3. Назначенные поручения можно посмотреть в пункте меню "Рабочее время"-"Задачи/Поручения". Необходимо указать за какой период вы хотите посмотреть задания, также в фильтре можно указать сотрудника или подразделение. Пример показан на рисунке ниже.


Справочник типов задач

В справочнике типов задания мы можем типизировать задания/поручения сотрудников, как показано на рисунке ниже:

В справочнике есть возможность редактировать данные о типах заданий графика.

· название - название типа задания в графике работ
· цвет - выбрать цвет отображения типа задания в графике работ
· код - код указывается для корректного отображения заданий/поручений в отчетах
· отработанное время - если функция активна, то интервал задания/поручения будет считать рабочим временем (исключение регистрации ложных прогулов, опозданий и т.д.)
· по умолчанию - если функция активна, то при назначении поручения изначально будет указан этот тип задания
· время начала и окончания по умолчанию - указываем время начала и окончания по умолчанию, тогда при назначении поручения данного типа, это время будет указано по умолчанию.
· в счет отпуска\командировки и т.л.- указываем тип дня в счет которого по умолчанию засчитывается задание.


Фактическое расписание

Фактическое расписание позволяет оперативно следить за выполнением сотрудниками заданного графика работ. А так же редактировать фактические интервалы (если в этом есть необходимость и при наличии прав доступа).

В фактическом расписании предусмотрено три режима отображения: "На день по сотрудникам" (на изображении ниже), "на месяц по сотрудникам" и "на месяц по выбранному сотруднику". Переключение между режимами "на день" и "на месяц" происходит с помощью кнопок с изображениями календарей. Для переключения в режим "на месяц по выбранному сотруднику" необходимо открыть закладку "По сотруднику", при этом будет отображено фактическое расписание по выделенному сотруднику и появится возможность выбрать другого сотрудника.

Для того, чтобы получить последние записи приходов\уходов сотрудника с терминалов, Вы можете воспользоваться сервисной функцией "Запросить записи с устройств...", которая находится в пункте меню "Сервис". После этого нажмите "Обновить", чтобы показать фактическое расписание с новыми интервалами регистрации.

Фактическое расписание за выбранный день

Фактическое расписание за месяц по сотруднику

Обозначения

Фактическое расписание представляет набор фактически отработанных интервалов за выбранный день. То есть интервал времени от прихода до ухода сотрудника с работы и отсутствия сотрудника на рабочем месте.

Фон выбранного дня может быть нескольких цветов:

· Серый - интервал времени является НЕрабочим по графику
· Белый - интервал времени является рабочим по графику
· Зеленый - интервал обозначает фиксированный обеденный перерыв
· Выходной день (цвет выходных дней из настроек)
· Праздничный день (цвет праздничных дней из настроек)
· Нерабочий день (больничный, отпуск и т.д.) (цвет из настроек или справочника типов дней)

Сами интервалы могут быть двух цветов:

· Желтый - "текущий" интервал. Обозначает, что сотрудник пришел на работу и находится на работе на данный момент.
· Синий - "законченный" интервал. Обозначает, что сотрудник был на работе в заданный период.

Все цвета могут быть изменены в настройках.

На интервале могут быть несколько значков:

· "Часы с карандашом" - интервал редактировался вручную. Возможно, интервал был зарегистрирован не с помощью устройств учета рабочего времени, а добавлен вручную или был отредактирован. Детально можно посмотреть в разделе формы "Период", выделив интервал.
· "Восклицательный знак" - интервал был закрыт автоматически. Это возможно, если включен режим автоматического закрытия и интервал был закрыт автоматически.

По умолчанию на интервале указана его продолжительность. Более детально информацию на интервале и его цвет можно настроить вызвав "Отображение" из меню фактического расписания.

Настройки отображения информации на интервалеы

Вы можете указать, что на интервале необходимо отображать факт опоздания, раннего ухода или выполнения (не выполнения) графика. С помощью профиля учета рабочего времени можно задать минимальные границы опоздания, раннего ухода и выполнения графика. То есть, чтобы опоздания меньше 5 минут не фиксировались на фактическом расписании, необходимо в профиле учета рабочего времени указать "Допустимое время опоздания (мин)" 5 минут.

Если в настройках отображения указано "отмечать прогулы", то день, в который сотруднику был задан график работ и он отсутствовал, будет помечен красным с надписью "ПРОГУЛ".

Статистика за месяц

Фактическое расписание позволяет отображать информацию о опозданиях, ранних уходах, прогулах и выполнении графика за месяц по выделенному сотруднику.

Статистика за месяц

Допустимые границы опозданий, ранних уходов и выполнения графика определяются из профиля учета рабочего времени сотрудника. Если месяц еще не закончен, то опоздания, ранние уходы и прогулы учитываются до текущего дня.

Информация о выбранном сотруднике

Фактическое расписание позволяет отображать информацию о выбранном сотруднике и времени работы в выбранный день.

Информация о сотруднике

В графе "На работе" указано количество отработанных часов по факту с учетом обеденного и других перерывом. В графе "По графику" показан заданный график сотруднику за выбранный день.

Запрос записей с устройств

В меню "Сервис" фактического расписания есть функция "Запросить записи приходов\уходов с устройств..." Она позволяет подгрузить в базу данных записи о регистрации сотрудников если они еще не были загружены в программу в автоматическом режиме. После вызова данной функции нажмите кнопку "Обновить" и Вы увидите в фактическом расписании актуальную информацию о работе сотрудников на данный момент.


Ручное редактирование фактического расписания

В некоторых случаях бывает необходимо отредактировать фактическое расписание. К примеру, если сотрудник забыл зафиксировать свой приход с помощью устройства учета рабочего времени. Вы можете добавить интервал сотруднику вручную. Кроме этого, Вы можете фиксировать приход и уход с работы сотрудника вручную, с помощью кнопок "Приход на работу" и "Уход с работы".

Редактирование интервала осуществляется в нижнем правом углу в разделе "Период". Для изменения интервала его необходимо выделить и изменить дату и время начала или окончания интервала и нажать "Сохранить" (галочка на рисунке). Для удаления выделенного интервала необходимо нажать "Удалить" (минус на рисунке).

Если сотрудник пропустил регистрацию (забыл отметить приход или уход) и тип регистрации определяется автоматически (если устройство не настроено на работу в одном направлении), то возможна ситуация, когда интервалы сдвинутся, и последующий приход на работу будет считаться уходом и наоборот. Для корректировки таких ошибок служит функция "Добавление пропущенной регистрации" (карандаш с плюсом на рисунке). При добавлении пропущенной регистрации Вы указываете дату и время регистрации, и система пересчитывает все последующие интервалы. Обращаем Ваше внимание, если пропущенных событий несколько, то добавлять их нужно начиная с первого. Если пропущен целый интервал (рабочий день) проще добавить новый интервал, как описано ниже.

Внимание: Редактирование и изменение интервалов может быть заблокировано с помощью прав доступа фактического расписания, чтобы обычный пользователь не имел возможности внести изменения.

Редактирование интервала

Для добавления нового интервала необходимо нажать "Добавить" (плюc на рисунке).

Добавление интервала

Добавление интервала осуществляется в двух режимах: "Обычный" (за указанную дату) и "Расширенный" (дата начала и окончания указываются отдельно). С помощью расширенного режима Вы можете задать интервал продолжительность в несколько суток. В разделе "Дополнительно" Вы можете выбрать статус фактического расписания. Так же, Вы можете указать, что интервал является "Текущим" (дата окончания не учитывается), а в соответствующем поле ниже оставить свой комментарий к интервалу.

Удаление событий регистрации за период

Иногда необходимо очистить данные о регистрациях приход и уходов за выбранный период. К примеру, после тестового периода использования системы. Для этого в меню "Сервис" выберите данную функцию и укажите период очистки.

Удаление отметки о регистрации с дальнейшим пересчетов

Вы можете удалить определенную отметку о регистрации, если считаете, что она лишняя или не корректная. Сделать это можно из отчета "По проходным".

Пересчитать события регистрации и интервалы с указанной даты

Если Вы внесли изменения в правила автоматического закрытия или удалили события из отчета "По проходным", то можно пересчитать интервалы с выбранной даты. Это позволит скорректировать интервалы учета рабочего времени за прошлый период с учетом внесенных изменений. Для этого в меню "Сервис" выберите данную функцию, укажите дату и выберите нужных сотрудников. По умолчанию данная функция закрыта по правам доступа.

Функции ручного редактирования и корректирования интервалов по умолчанию закрыты. Для возможности использовать данные функции, необходимо разрешить их в правах доступа для заданной группы пользователей.


Справочник статусов фактического расписания

Терминалы учета рабочего времени OA-280,F1, F2, FP-30 позволяют фиксировать статусы регистрации, что в свою очередь, дает возможность учитывать рабочее время сотрудников по категориям. Справочник статусов фактического расписания позволяет задать статусы фактических интервалов. Статус фактического расписания обладает следующими характеристиками:

· Цвет текущего интервала - цвет интервала с данным статусом, если интервал не закончен.
· Цвет законченного интервала - цвет интервала с данным статусом, если интервал закончен.
· Рабочий интервал - если интервал фактического времени с данным статусом является рабочим временем, то необходимо поставить галку "Рабочий интервал". Тогда данные интервал в отчетах будет считаться рабочим временем сотрудника.
· По умолчанию - данный статус будет присваиваться интервалам добавленным вручную.
· Код статуса устройства - рабочий код заданный на устройстве, если на устройстве ввести данный код и приложить палец или бесконтактную карту,то будет создан рабочий интервал с данным статусом.
· Указывается количество выполненных единиц - если данная настройка включена, то при регистрации ухода на терминале указывается не код статуса, а количество единиц выполненной операции.
· Норма единиц/час - для каждой операции можно указать норму единиц/час, это позволит в отчете увидеть выполнил ли сотрудник норму по данной операции или нет.
· Количество обязательно для заполнения - если данная настройка включена, то в данной операции количество единиц должно быть всегда заполнено.
· Отображать в мониторе событий - выбираем из предложенных вариантов: начало и конец, авто, нет. Пункт начало и конец: в мониторе событий появляется возможность выбирать начало и конец статуса интервала (например: сотрудник отправился на выезд к клиенту - ставится статус "выезд к клиенту начало", когда сотрудник возвращается, ставится статус "выезд к клиенту конец"). Пункт авто: программа в данном режиме автоматически распознаёт начало и конец интервала (например: сотрудник в статусе "командировка" зарегистрировал событие на проходной, программа обозначила начало статуса, когда сотрудник зарегистрирует событие второй раз, программа обозначит конец статуса "командировка"). Пункт нет: закрывает функцию выбора статуса интервала.
· Авто начало - если фиксируется окончание статуса, но при этом сотрудник не отмечал начало статуса, то начало статуса зарегистрируется автоматически с момента начало рабочего дня по график. Также задается время авто начала в последующем пункте.
· Оставлять на работе - если функция активна, то при фиксации окончания статуса, автоматически фиксируется приход на работу.
· Не использовать автозакрытие для статуса - если сотрудник забыл отметить уход, то автозакрытие срабатывает в зависимости от того в каком статусе был его рабочий интервал.

Привязка статусов фактического расписания к статусам терминалов учета рабочего времени OA-280, F1, F2, FP30-RFID осуществляется в справочнике "Статусы фактического расписания". Обращаем ваше внимание, что есть возможность в конфигураторе для устройства задать статус фактического интервала по умолчанию.

Справочник статусов фактических интервалов


Справочник профилей учета рабочего времени

Профиль учета рабочего времени позволяет задать сотруднику настройки учета рабочего времени. Для того чтобы профиль действовал для сотрудника, его необходимо указать данному сотруднику в справочнике персонала на закладке доступ или через групповые операции.

Для доступа к справочнику профилей выберите в главном меню программы "Справочники->Учет рабочего времени->Профили учета рабочего времени".

Рассмотрим основные настройки учета рабочего времени:

Если стоит признак "По умолчанию", то при добавлении нового сотрудника ему будет присвоен данный профиль.

Автоматическое закрытие

Иногда сотрудник забывает зарегистрировать уход с работы. В этом случае, при следующей регистрации вместо прихода, может быть зафиксирован уход с работы. Для того чтобы минимизировать количество таких ошибок используется автоматическое закрытие.

Если устройство работает на выход и сотрудник забыл отметить приход на работу, то по настройке при регистрации ухода формируется автоматическое начало рабочего интервала.

Можно настроить автоматическое закрытие по расписанию для всех сотрудников в общих настройках ("Сервис->Настройки...->Регистрация прихода\ухода->Автоматическое закрытие"). Там же настраивается время запуска процедуры автоматического закрытия. По умолчание автоматическое закрытие по расписанию выключено.

С помощью профиля учета рабочего времени можно переопределить автоматическое закрытие для сотрудника. По умолчанию в профиле автоматическое закрытие включено.

Доступны следующие режимы определения времени автоматического закрытия:

· определяется по графику (время окончания интервала будет равно времени окончания работы по графику в этот день)
· удалять незаконченные интервалы (интервал будет удален)
· время окончания работы подразделения (время окончания интервала будет равно времени окончания работы подразделения сотрудника из справочника подразделений. Если время работы подразделения не указано, то используется время работы организации)
· время последней удачной регистрации (Если у сотрудника есть несколько регистраций за день, то время окончания будет равно времени последней регистрации)
· другое время (фиксированное время закрытия интервала из настройки "Другое время")
· время окончания работы организации
· заданная длинна интервала. В этом случае, дата закрытия интервала определяется как дата прихода + количество часов и минут, заданное в настройке "Другое время".

Если сотрудники Вашей организации работают только днем, то оптимально использовать режим "Первая регистрация за день считается приходом". В этом случае можно не включать автоматическое закрытие в общих настройках, а только включить его в профиле. Работает данный режим следующим образом: Сотрудник отмечается на устройстве и если эта первая регистрация за день, а прошлый интервал не закрыт, то произойдет автоматическое закрытие прошлого интервала и зарегистрируется приход сотрудника на работу. Дополнительно, в этом случае, можно использовать настройку "время перехода между сутками". По умолчанию в настройке задано значение 00:00, которое говорит о том, что новый рабочий день наступает в полночь. Если указать в настройке, к примеру, 05:00, то сотрудник задержавшийся на работе за полночь и регистрирующий свой уход, к примеру, в 02:00 не попадет в ситуацию автоматического закрытия "Первая регистрация за день считается приходом", так как новый день начнется только в 05:00.

Если задана настройка "Смена проходной приводит к новому интервалу", то если сотруднику зарегистрирован приход на работу и он регистрирует событие на проходной, отличающейся от проходной прихода. То в этом случае, первый интервал будет закрыт автоматически и зарегистрирован приход на работу через новую проходную.

Если задана настройка "Приход, если после последней регистрации прошло заданное время", то если после регистрации прихода сотрудник регистрирует событие и прошло заданное время, будет считаться, что сотрудник регистрирует приход на работу. В настройке "заданное количество часов" указывается количество часов с момента зафиксированного прихода, после которых будет считаться, что человек забыл отметить уход. Данный режим можно использовать для "ночных" сотрудников, у которых четко нельзя выделить переход между рабочими сутками и для них НЕЛЬЗЯ использовать режим "Первая регистрация за день считается приходом".

Настройка "Не использовать автоматическое закрытие по расписанию" позволяет комбинировать закрытие по расписанию с закрытиями, вызванными выполнением выше указанных условий. В этом случае, для сотрудников с данным профилем, будет происходит автоматическое закрытие только по описанным выше правилам, а в процедуре закрытия по расписанию они будут пропущены.

Настройка "Фиксировать уход при смене статуса". Если статус рабочего интервала не совпадает со статусом регистрации ухода, то предыдущий интервал будет закрыт и зарегистрирован приход. Если данная настройка включена, то в этом случае приход не будет зарегистрирован, а только закрыт предыдущий интервал.

Внимание: Не рекомендуется использовать автоматическое закрытие, если есть отдельные устройства "на вход" и "на выход". В таком случае, необходимо настроить "режим проходной" устройств в справочнике устройств (Конфигуратор устройств).

Обеденный перерыв

С помощью профиля учета рабочего времени можно настроить обеденный перерыв для сотрудника, который по умолчанию будет выбираться при задании графика работ. В этом случае, при задании графика сотруднику, настройки обеденного перерыва будут заполнятся из профиля.

Есть возможность указать адаптивный вычет нефиксированного перерыва. Обозначаем рамки, в которых сотрудник может отметить обеденный перерыв, и указываем продолжительность нефиксированного обеденного перерыва. В этом случае, любое отсутствие сотрудника в рамка адаптивного периода будет засчитано в счет обеда.

Подробнее можно прочитать в статье: Учет обеденного перерыва

Контроль

В разделе контроль можно настроить границы учета опозданий, ранних уходов и отклонения от графика. В этом случае в фактическом расписании и отчетах не будут учитываться опоздания, ранние уходы и отклонения от графика меньше заданных границ для сотрудника с данным профилем.

Проходные учета рабочего времени

С помощью данной настройки необходимо указать какие проходные используются для учета рабочего времени сотрудника. Некоторые проходные могут использоваться не для учета рабочего времени, а только для контроля доступа. К примеру, это может быть кабинет, в который ограничен доступ сотрудникам, но при в ходе в этот кабинет не должен регистрироваться приход и уход с работы. Поэтому данная проходная не указывается в списке проходных учета рабочего времени.

Дополнительно

· "Продолжительность по первому и последнему пр.\уходу" - в отчетах учета рабочего времени и табелях Т-13 и Т-12 продолжительность фактически отработанного времени за день будет считаться с момента первой регистрации прихода до момента последней регистрации ухода с работы. Это полезно, если Вы не хотите учитывать временные отлучки сотрудника от рабочего места.
· "Продолжительность в рамках графика" - в отчетах не будет учитываться работа сотрудника в не графика. То есть, если сотрудник работает с 9:00 и пришел на работу в 8:45, в отчетах будет учтено время прихода 9:00. Аналогично с окончанием рабочего дня, если сотрудник по графику работает до 18:00 и ушел с работы в 18:30, то в отчетах будет учтено время ухода 18:00. При этом, если сотрудник опоздал или ушел раньше времени, будет зафиксировано фактическое время.

При необходимости, из выпадающего меню выбираем подходящий пункт:

ž приход и уход в рамках графика - при данной настройке не учитывается ранний приход и задержка на рабочем месте (как описано выше);
ž приход в рамках графика - при данной настройке не учитывается ранний приход, но учитывается задержка на рабочем месте;
ž уход в рамках графика - при данной настройке не учитывается задержка на рабочем месте, но учитывается ранний приход;

· "Не учитывать интервалы. если график не задан" - если данная настройка включена, то рабочие интервала сотрудника в дни без заданного графика не будут учитываться в отчетах.
· "Учитывать только первое и последнее событие за день" - если данная настройка активна, то промежуточные регистрации сотрудника на устройстве не влияют на учет рабочего времени.
· "Дополнительный вычет из отработанного времени (мин)" - если значение больше 0, то из отработанного времени в смену вычитается заданное количество минут. С помощью этого вычета можно закладывать в учет время на подготовку к работе (переодевание и т.д.)

Справочник профилей учета рабочего времени


Справочник профилей доступа

Профиль доступа позволяет настроить для сотрудника (временного пропуска) режим доступа через проходные. Для того чтобы профиль действовал для сотрудника, его необходимо указать данному сотруднику в справочнике персонала. Если профиль должен действовать для временного пропуска, то его необходимо указать в справочнике временных пропусков. Профиль доступа можно задать сразу нескольким сотрудникам через групповые операции.

Для доступа к справочнику профилей доступа выберите в главном меню программы "Справочники->Справочники доступа->Профили доступа".

Если стоит признак "По умолчанию", то при добавлении нового сотрудника ему будет присвоен данный профиль.

С помощью настройки "По умолчанию доступ закрыт" можно закрыть сотруднику доступ через все проходные (или наоборот открыт). "Метод идентификации" определяет способ идентификации сотрудника при попытке доступа. Доступны следующие варианты:

· Пароль (для устройств FP30 + RFID)
· Карта (для всех устройств поддерживающих считывание карт)
· Отпечатки (для биометрических устройств)
· Карта или отпечатки
· Карта или отпечатки или пароль
· Карта и отпечатки (необходимо приложить карту, а затем подтвердить ее отпечатком пальца)
· Карта и пароль (необходимо приложить карту, а затем подтвердить ее паролем)
· Отпечатки и пароль (необходимо ввести пароль, а затем подтвердить его отпечатком пальцев)
· Отпечатки и пароль и карта (максимальный уровень защиты)

Помимо задания общего режима доступа можно переопределить доступ через каждую проходную. Это позволяет гибко настраивать доступ сотрудника в зависимости от его уровня доступа. К примеру, на рисунке ниже, настроен профиль "Общий". Данный профиль по умолчанию запрещает доступ через все проходные, но разрешает доступ через "Центральную проходную" с 8:00 до 23:00 с идентификацией картой или отпечатками. Обращаем Ваше внимание, что для того чтобы действовал интервальный доступ необходимо поставить отметку "Интервал доступа".

В некоторых моделях считывателей, таких как FP30-RFID и контроллерах карт Iron, интервальный доступ реализован на аппаратном уровне. Для них группы интервального доступа настраиваются через свойства устройства в конфигураторе устройства. Для устройств FP30-RFID группа доступа указывается в поле "Группа доступа", для контроллеров Iron в поле "Зоны доступа Iron".

Справочник профилей доступа


Справочник проходных

Справочник проходных позволяет настроить проходные используемые в системе. Для доступа к справочнику выберите в главном меню программы "Справочники->Справочники доступа->Справочник проходных".

Для проходной можно указать следующие настройки:

· Название проходной
· Код
· По умолчанию при регистрации вручную. Если функция активна, то данная проходная указывается по умолчанию при регистрации вручную.
· Подразделение (Подразделение, к которому относится проходная)
· Загружать сотрудников только выбранного подразделения. Если данная настройка включена, то на устройства, связанные с данной проходной, будут загружены только те сотрудники, которые принадлежат указанному подразделению, а так же сотрудники у которых данное подразделение указано как дополнительное, в котором он может работать (на закладке "Доступ" в списке сотрудников). Это позволяет распределить сотрудников по разным проходным и не хранить на терминалах лишнюю информацию.
· Определить используется или нет проходная для учета рабочего времени
· Открыть или закрыть доступ по умолчанию

Справочник проходных


Список посетителей

Система учета рабочего времени и контроля доступа TimeControl позволяет ввести учет посетителей. Для этого в системе предусмотрены временные пропуска и журнал учета посетителей.

По умолчанию в списке отображаются посетители за текущий день и посетители, для которых не был зарегистрирован уход. Для того, чтобы изменить период отображения измените период в фильтре и нажмите "Обновить".

При работе с посетителями доступны следующие операции:

· Добавить посетителя (более подробно в соответствующем разделе)
· Уход посетителя. Регистрации ухода посетителя с указанием даты ухода. После регистрации ухода становится доступен временный пропуск, использовавшийся посетителем.
· Редактирование посещения (посетителя). Возможно изменить период посещения и посетителя.
· Удаление посещения. Если посещение данного посетителя было единственным, то система предложит удалить информации о посетителе из Базы Данных.
· Поиск. Поиск посетителя за указанный период.
· Посетители. Список всех посетителей с возможностью поиска по ФИО, фильтрацией по типу, указание количества посещений и времени последнего посещения, как показано на последнем рисунке.

Все перечисленные выше операции могут быть запрещены или разрешены пользователю в зависимости от его прав доступа. Для настройки прав доступа при учете посетителей выберите "Учет посетителей->Список посетителей".

Список посещений за период (журнал)

Список всех посетителей


Добавление посетителя

Добавить нового посетителя можно из списка посетителей или из меню быстрого запуска программы.

Добавление посетителя

При указание данных о посетителе Вы можете ввести данную вручную, а так же попытаться найти посетителя, если он раннее регистрировался. Для поиска нажми кнопку с изображением лупы или нажмите F3.

Окно поиска посетителя

В окно поиска автоматически подставляется ФИО и паспортные данные указанные в окне добавления посетителя. Это удобно, если Вы хотите проверить был этот посетитель ранее или нет. Обращаем Ваше внимание, что рекомендуется выбирать посетителя с помощью поиска, если он уже регистрировался, а не вводить данные заново. Это позволяет экономить Ваше время, а так же корректно строить отчеты по данному посетителю.

После ввода основной информации Вам необходимо указать временный пропуск, который будет использовать посетитель на данный момент. В списке пропусков указаны только свободные пропуска (не выданные посетителям). Так же можно задать фото посетителя (по аналогии с фото сотрудника). Дополнительно можно указать подразделение и сотрудника, к которым пришел данный посетитель, а так же комментарий (к примеру, это может быть цель визита).

Что бы сохранить посещение нажмите "Сохранить". Если Вы хотите добавить еще одно посещение, нажмите "Добавить".


Справочник временных пропусков

Справочник временных пропусков необходим для задания пропусков используемых при учете посетителей. Для доступа к справочнику выберите в главном меню программы "Учет посетителей->Справочник пропусков".

Пропуск обладает следующими характеристиками:

· Наименование. Название пропуска, которое фигурирует в отчетах и форме регистрации посетителя.
· ID. Уникальный идентификатор пропуска на устройствах.
· Код. Код для используемый для экспорта\импорта.
· Код бесконтактной карты. Код бесконтактной карты, как правило, написан на самой карте. Так же код можно узнать с помощью терминала. Если карта не зарегистрирована в система, то, при использовании ее с устройством, терминал выдаст сообщение: "Карта не найдена в базе КОД КАРТЫ". Эти сообщения регистрируются в базе данных, а в справочнике пропусков в выпадающем меню колонки "Код бесконтактной карты" появляется список не найденных карт. Для обновления этого списка нажмите "Сервис->Обновить список не найденных карт..." или F5. Помимо этого, если в системе есть устройства работающие в режиме "считыватель администратора" (доступно для считывателей бесконтактных карт ПРОКСИМУС и COM устройств и Z2 USB), то при поднесении карты к устройству, код карты автоматически считывается в поле ввода номера карты при добавлении пропуска. Так же код карты считывается для локального USB считывателя.
· Профиль доступа. Профиль доступа для данного пропуска.
· Закрывать посещение. Если данная настройка включена, то при повторной прикладывании карты к считывателю будет зарегистрирован уход посетителя и произведен расчет стоимости посещения (В случае использования модуля "Антикафе").
· Не используется. С помощью этой настройки можно не использовать в системе некоторые пропуска. Это удобно для потерянных пропусков.
· Типы карты. Данная настройка используется для контроллеров Iron c цель создания "административных карт": мастер карты (позволяет добавлять карты в память контроллера), блокирующей карты (запрещает доступ в помещение после прикладывания карты).
· Дополнительный профиль доступа. Профиль доступа вступающий на смену основному профилю доступа с указанной даты. Данный механизм позволяет создавать пропуска с ограниечнным сроком действия.
· Дата вступления дополнительного профиля доступа.

После изменений (добавлений, удалении, изменения кода, смены профилей доступа, карты или исключения из используемых) необходимо оповестить устройства об изменениях. Это можно сделать в разделе "Сервис->Устройства->Оповестить устройства об изменениях...".

Справочник временных пропусков


Учет посетителей "Антикафе"

Система TimeControl позволяет вести учет проведенного времени посетителей с поминутной тарификацией. Данный функционал может быть использован в "Антикафе", где посетитель платить за проведенное время, а не за услуги или товары. Так же данный модуль может быть использован в других заведениях с подобной тарификацией, к примеру, в фитнес-клубах или бильярдных салонах, боулинг клубах.

Расчет поминутной стоимости в "АнтиКафе"

На рисунке выше показан расчет стоимости посещения с учетом поминутной тарификации. В поле "Стоимость" указана общая стоимость посещения, а в поле "Расчет" расписано формирование данной стоимости. К примеру, на второй строке при посещении в 4 минуты было заплачено 50 рублей, так в настройках для данного типа посетителя указан минимальный платеж. Расчет может быть распечатан из раздела "Печать".

Учет посетителей может осуществляться как по бесконтактным картам, так и по отпечаткам пальцев. В случае использования отпечатков пальцев необходимо включить настройку "Использовать биометрическую идентификацию"

Если используются бесконтактные пропуска, то необходимо внести пропуска в справочник временных пропусков с отметкой "закрывать посещение".

Для добавления посетителя нажмите кнопку "Добавить" в списке посетителей и задайте ему пропуск или отпечатки пальцев, как расписано в инструкции "Добавление посетителей".

Для регистрации ухода посетителю необходимо будет приложить пропуск или отпечаток пальца к считывателю. В этом момент программа произведет расчет стоимости посещения с учетом заданной тарификации для данного типа посетителя.

Разные типы посетителей с различными условиями тарификации нужно предварительно задать в справочнике "Справочник типов посетителей".

Так же при добавлении посетителю может быть присвоен абонемент, который имеет ограничение в часах и минут. В этом случае количество проведенных минут будут засчитаны в счет абонемента. Абонементы можно продлевать в справочнике абонементов.


Справочник типов посетителей

Типизация посетителей позволяет задать различную схему тарификации для разных групп посетителей.

Тип посетителя обладает следующими характеристиками:

· Наименование . Название типа посетителя.
· Цвет. Подсветка посетителя с данным типом в списке посетителей.
· По умолчанию при добавлении. Если настройка включена, то данный тип будет присваиваться всем новым посетителям.
· По умолчанию при поиске. Если данная настройка включена, то при поиске будут отображаться посетители только с этим типом.
· Удалять отпечатки. Если используется идентификация посетителей по отпечаткам и включена данная настройка, то после регистрации ухода отпечатки посетителя будут удалены из системы. Это позволяет не хранить в системе лишние отпечатки, но посетителю придется при повторном приходе снимать отпечатки заново. Если мы знаем, что посетитель ходит часто, то для него можно создать отдельный тип, где данная настройка будет отключена.
· Тариф по умолчанию. Стоимость минуты для данного посетителя, если не используется детализация тарификации.
· Минимальный платеж. Минимальный платеж, который заплатит посетитель.
· Максимальный платеж. Максимальный платеж, который заплатит посетитель в не зависимости от проведенного времени.
· Детализация тарификации. Позволяет настроить разную стоимость минуты в зависимости от длительности посещения, дня недели и временного периода. В нашем примере первые два часа по 2 рубля за минуту, а вторые два часа по 1 рублю за минуту. С помощью детализации можно настроить разную стоимость минуты для обычных дней и для праздничных, для дневного времени и вечернего.

Справочник типов посетителей

В нашем примере добавлены два типа посетителей: "обычный" и "vip". VIP посетитель в списке посетителей будет подсвечен желтым (За это отвечает настройка "Цвет").


Справочник абонементов

Абонемент посетителю может быть создан на этапе добавления посетителя. В справочнике абонементов можно просмотреть существующие абонемента, продлить их действие или изменить ограничение в минутах. Так же можно сделать абонемент не действительным, увидеть каким пользователем TimeControl он был создан или продлен.

Справочник абонементов посетителей


Правила расчета ЗП

Система учета рабочего времени TimeControl позволяет рассчитывать Заработную плату сотрудников за произвольный период. Под заработной платой может подразумеваться расчет премий, удержаний и других показателей рабочего времени сотрудников.

Для настройки правил расчета ЗП выберите в главном меню программы "Справочники->Заработная плата->Правила расчета заработной платы сотрудников".

Чтобы получить возможность рассчитывать ЗП сотруднику, необходимо:

1. Настроить правила расчета в справочнике правил.
2. Задать правило из справочника сотруднику(ам). Задать правило можно для отдельного сотрудника, для выделенных сотрудников и для сотрудников выделенного отделения. При задании правила указывается дата, с которой оно начинает действовать, и оклад, который будет введен с указанной даты.

Задание правила выбранному сотруднику

Если нажать "Детально", то можно детализировать оклад для разных типов дней графика работ. Данный функционал доступен для типов оклада, "дневной", "почасовой", "посменный". К примеру, на рисунке выше, мы задали базовый оклад 100 рублей в час. В детализации оклада мы указываем, что если у сотрудника в графике тип рабочего дня "Сверхурочно", то оклад в этом случае будет 150, а если "Сокр. время обучающихся без отрыва от производства" 40.

Детализация оклада в зависимости от типа дня графика работ

· Получить результаты расчета ЗП можно с помощью отчета по заработной плате.
· Чтобы построить детальный отчет по расчету ЗП сотрудника, выделите сотрудника в отчете по заработной плате и нажмите "Отчет по сотруднику".

Правила расчета ЗП отображают последние (действующие) правила для сотрудник. История изменений правил расчета отображается в правом нижнем углу, по выделенному на данный момент сотруднику. Для удаления последнего введенного правила, выделите сотрудника и нажмите "Удалить правило".

Правила расчета заработной платы сотрудников


Справочник правил расчета ЗП

Система учета рабочего времени TimeControl позволяет рассчитывать Заработную плату сотрудников за произвольный период. Под заработной платой может подразумеваться расчет премий, удержаний и других показателей рабочего времени сотрудников.

Для настройки правил расчета ЗП используется справочник правил Расчета ЗП. Для доступа к справочнику из главного меню программы выберите "Справочники->Заработная плата->Справочник правил расчета заработной платы".

Рассмотрим настройки правил расчета:

Общие

· Название правила
· Тип оклада
§ Нет оклада - оклад не учитывается при расчета ЗП.
§ Почасовая ставка по графику - размер оклада умножается на количество часов заданных по графику (минуты округляются до часов).
§ Почасовая ставка по факту - размер оклада умножается на количество часов отработанных по факту (минуты округляются до часов).
§ Дневной оклад по графику - размер оклада умножается на количество заданных рабочих дней.
§ Дневной оклад по факту - размер оклада умножается на количество отработанных дней.
§ Недельный оклад - размер оклада умножается на количество целых недель в расчетном периоде.
§ Месячный оклад - размер оклада умножается на количество целых месяцев в расчетном периоде.
§ Посменный оклад - размер оклада умножается на количество рабочих смен. Рабочей сменой является и целый рабочий интервал. Если в рабочем дне несколько интервалов, то считается что в дне одна рабочая смена.
§ Почасовая ставка по факту. Стоимость часа из расчета месячного оклада. В этом случая в качестве оклада указывается размер месячной заработной платы сотрудника, А стоимость часа определяется из расчета заданного количества часов по графику. К примеру, если у сотрудника оклад 40 000 рублей, в текущем месяце ему задано по графику 160 часов, то стоимость часа его работы будет 40000/160 = 250 рублей. Если в следующем месяце по графику ему зададут 180 часов, то стоимость часа будет 40000/180 = 222 рубля.
· Округление часов в дне при расчете оклада
§ не округлять - часы не округляются вычисление с учетом минут.
§ до часа - округление рабочего времени в дне до часов относительно получаса (6 часов 29 минут - округляется до 6 часов, 6 часов 30 минут округляются до 7 часов).
§ целых часов - округление до целых часов в дне (6 часов 10 минут и 6 часов 59 минут округляются до 6 часов).
· График работ
§ Ведется - график работ учитывается при расчете.
§ Не ведется (свободный график) - учитывается только фактически отработанное время.
· Расчет фактической продолжительности
§ продолжительность всех интервалов - отработанное время по факту получается суммированием всех зарегистрированных интервалов (приходов\уходов)
§ продолжительность по первому и последнему приходу\уходу - отработанное время по факту это время между первой последней регистрацией за день.
§ продолжительность интервалов в рамках графика - отработанное время по факту получается суммированием всех зарегистрированных интервалов (приходов\уходов), но время работы сотрудника в не графика не учитывается. Режим учета в рамках графика (приход в рамках графика, уход в рамках графика и т.д.) берется из профиля учета рабочего времени.
§ продолжительность интервалов в рамках графика +выходные и праздничные дни - по аналогии с продолжительность в рамках графика, но если график не был задан на выходной или праздник, то рабочее время будет засчитано.
· Не учитывать работу, если график не задан - если включена настройка и график на рабочий день не задан, то не важно работал или нет сотрудник, день ему будет не засчитан.
· Описание правила - текстовый комментарий к правилу расчета.

Закладка рабочее время

На данной закладке можно задать зависимость расчета от типа дня. Чтобы добавить зависимость нажимаем "Добавить" и выбираем тип дня. В зависимости от того работал ли сотрудник по факту в данный день или нет, могут быть заданны различные коэффициенты, надбавки (удержания).

Для зависимости можно задать следующие настройки:

· Коэффициент - это число, на которое умножается дневной оклад (оклад из расчета на один день) в данный тип дня. К примеру, если коэффициент 2, то оклад за данный день будет удвоен, если коэффициент равен 0, то заданный день оклад не будет начислен.
· Тип надбавки
§ нет надбавки
§ фиксированная надбавка - к ЗП прибавляется надбавка из поля "Размер надбавки", если "Размер надбавки" отрицателен, то надбавка вычитается из ЗП.
§ надбавка за каждый час - к ЗП прибавляется надбавка из поля "Размер надбавки" умноженная на количество часов по графику, если сотрудник не работал по факту, или на количество фактических часов, если сотрудник работал по факту.

Опоздания

Правило расчета ЗП позволяет учитывать опоздания сотрудника. Для учета опозданий можно задать следующие настройки:

· Учитывать опоздания или нет
· Допустимое время задержки в минутах - количество минут, которое не учитывается при опоздании. К примеру, если задано 5 минут, а сотрудник опоздал на 4, то опоздание не будет зафиксировано.
· Способ расчета штрафа
§ Нет штрафа
§ Фиксированный штраф - фиксированный штраф за факт опоздания (из колонки размер штрафа)
§ Штраф за каждый час опоздания - штраф за каждый час опоздания (из колонки размер штрафа). Количество часов опоздания округляются в большую сторону. За опоздание в 1 час 1 минуту будет начислен штраф как за два часа опоздания.
§ Процент от дневного оклада - процент берется из поля "Размер штрафа" и умножается на дневной оклад (из расчета на один день)
§ Штраф за каждый час опоздания процент
§ Градация штрафа согласно таблице ниже - градация штрафа в зависимости от продолжительности опоздания в минутах. В нашем примере за опоздание до 10 минут штраф 100 рублей, а с 11 по 20 минуту 300 рублей.

· Размер штрафа

Ранний уход

Правила расчета ЗП позволяет учитывать ранние уходы сотрудника и отражать их в ЗП. Для учета ранних уходов можно задать следующие настройки.

· Учитывать ранние уходы или нет
· Необходимое время раннего ухода в минутах - количество минут, уйдя на которые раньше факт раннего ухода не будет зарегистрирован.
· Способ расчета штрафа
§ Нет штрафа
§ Фиксированный штраф - фиксированный штраф за факт раннего ухода (из колонки размер штрафа)
§ Штраф за каждый час раннего ухода - штраф за каждый час раннего ухода (из колонки размер штрафа). Количество часов раннего ухода округляются в большую сторону. За ранний уход в 1 час 1 минуту будет начислен штраф как за два часа раннего ухода.
§ Процент от дневного оклада - процент берется из поля "Размер штрафа" и умножается на дневной оклад (из расчета на один день)
§ Штраф за каждый час раннего ухода процент - процент берется из поля "Размер штрафа" и умножается на почасовой оклад и количество часов (из расчета на один день)
· Размер штрафа

Переработка

Правило расчета ЗП позволяет учитывать переработку сотрудника и отражать её в ЗП. Для учета переработок можно задать следующие настройки.

· Учитывать переработку или нет
· Необходимое время переработки (минут) - количество минут работы после окончания рабочего дня, после которых начинают учитываться переработки
· Способ расчета надбавки:
§ Нет надбавки
§ Фиксированная надбавка
§ за каждый час переработки
§ Процент от дневного оклада - процент берется из поля "Размер надбавки" и умножается на дневной оклад (из расчета на один день).
§ Надбавка за каждый час переработки процент - процент берется из поля "Размер надбавки" и умножается на почасовой оклад и количество часов (из расчета на один день)
§ Надбавка согласно градации из таблицы ниже - градация надбавок за каждый час переработки в процентах в зависимости от продолжительности переработки в минутах.

· Размер надбавки

Прогулы

Правила расчета ЗП позволяют учитывать прогулы. Прогулом считается фактическое отсутствие сотрудника на работе (нет регистрации прихода на работу в данный день) и задан рабочий день по графику. Для учета прогулов можно задать следующие настройки:

· Учитывать прогулы или нет
· Способ расчета штрафа
§ Нет штрафа
§ Фиксированный штраф - фиксированный штраф за факт прогула (из колонки размер штрафа)
§ Процент от дневного оклада - процент берется из поля "Размер штрафа" и умножается на дневной оклад (из расчета на один день)
· Размер штрафа

Выходные\праздничные дни

Правила позволяют учитывать работу сотрудника в выходные и праздничные дни. Для учеты выходных и праздничных дней можно задать следующие настройки:

· Учитывать выходные (праздничные дни) или нет
· Способ расчета надбавки
§ Нет надбавки
§ Фиксированный надбавка - фиксированный надбавка за факт работы в выходной (праздничный день)
§ Надбавка за каждый час работы - надбавка за каждый час работы в выходной (праздничный день) из колонки "Размер надбавки". Минуты округляются стандартным образом. 1 час 29 минут - 1 час, а 1 час 30 минут - 2 часа.
§ Процент от дневного оклада - процент берется из поля "Размер надбавки" и умножается на дневной оклад (из расчета на один день)
§ Надбавка за каждый час процент
· Размер надбавки

Ночные часы

Правила расчета ЗП позволяют учитывать работу в ночное время. Для учета работы сотрудника в ночное время можно задать следующие настройки:

· Учитывать ночные часы или нет
· Время начала ночных часов - время, начиная с которого начинают считаться ночные часы
· Время окончания ночных часов - время, после которого прекращают считаться ночные часы
· Способ расчета надбавки
§ Нет надбавки
§ Фиксированный надбавка - фиксированный надбавка за факт работы в ночной период
§ Надбавка за каждый час работы - надбавка за каждый час работы в ночное время из колонки "Размер надбавки". Минуты округляются стандартным образом. 1 час 29 минут - 1 час, а 1 час 30 минут - 2 часа.
§ Процент от дневного оклада - процент берется из поля "Размер надбавки" и умножается на дневной оклад (из расчета на один день)
§ Надбавка за каждый час процент - процент берется из поля "Размер надбавки" и умножается на почасовой оклад и количество часов (из расчета на один день)
· Размер надбавки

Учет нормы

Правила расчета позволяют отражать в ЗП выполнение или не выполнение нормы (графика). Норма может учитываться следующими способами:

· По заданному графику - должен отработать столько часов, сколько задано в графике. Если больше, то разница перевыполнение нормы, а меньше, невыполнение нормы.
· Часов в рабочий день - должен отработать заданное количество часов в день
· Часов неделю - должен отработать заданное количество часов в неделю
· Часов в месяц- должен отработать заданное количество часов в месяц

В зависимости от перевыполнения или не выполнения могут быть начислены надбавка или вычтен штраф.

Надбавка за перевыполнение нормы

§ Нет надбавки (штрафа)
§ Фиксированный надбавка (штраф) - фиксированный надбавка (штраф) за факт перевыполнения (не выполнения) нормы.
§ Надбавка за каждый час перевыполнения нормы - надбавка за каждый час перевыполнения (не выполнения) из колонки "Размер надбавки". Минуты округляются стандартным образом. 1 час 29 минут - 1 час, а 1 час 30 минут - 2 часа.
· Размер надбавки (штрафа)

Штраф за невыполнение нормы

§ Нет штрафа
§ Фиксированный штраф
§ Штраф за каждый час недоработки
§ Штраф за каждую минуту (стоимость минуты определяется по окладу)

Фиксированные надбавки\удержания

В разделе можно добавить правило надбавки\удержания со следующими параметрами:

· Название
· Тип: не указан, дневная, еженедельная, ежемесячная
· Размер (указываем размер надбавки)

Справочник правил расчета заработной платы


Отчеты

Программный комплекс TimeControl позволяет строить более 30 отчетов, в том числе унифицированные отчеты учета рабочего времени Т-13 и Т1-2.

Существует несколько встроенных отчетов:

· Приходы\уходы
· По проходным
· Заработная плата
· Присутствуют\отсутствуют

А также отчеты по шаблонам, которые более детально рассмотрены в соответствующем разделе.


Приходы\Уходы

Один из основных отчетов, отражающий плановое и фактическое время работы сотрудников за выбранный период. Для доступа к отчету в главном меню программы выберите "Отчеты->Приходы\Уходы" или в разделе "Отчеты" панели быстрого запуска.

Вы можете указать фильтр по сотрудникам и подразделениям. Также, Вы можете группировать построенный отчет по выбранным полям. В отчете указана плановое и фактическая продолжительность работы за указанный день, прогулы, опоздания, ранние уходы и выполнение графика.

Отчет "Приходы\уходы" отображает события за текущий день. Если сотрудник еще не ушел с работы в графе "Факт. уход" пишется "по н.м.".

C помощью настроек может быть настроена подсветка опозданий, ранних уходов и отклонения от графика.

Если включена настройка "разбивать на сутки", то в отчете одна рабочая смена будет представлена двумя строчками. К примеру, рабочий день с 20:00 до 8:00 будет представлен двумя строчками: с 20:00 до 23:59 и с 0:00 до 8:00.

Отчет "Приходы\уходы"


По проходным

Один из основных отчетов, отражающий регистрацию проходов сотрудников и посетителей через проходные. Для доступа к отчету в главном меню программы выберите "Отчеты->По проходным" или в разделе "Отчеты" панели быстрого запуска.

Вы можете указать фильтр по сотрудникам и подразделениям. Так же, Вы можете группировать построенный отчет по выбранным полям. В отчете указано время регистрации, проходная, регистрация входа или выхода, а также информацию о сотруднике или посетителе. Регистрации посетителей подсвечены в отчете светло-зеленым цветом.

В поле "Проходная" указана проходная, на которой было зафиксировано событие.

Поле "Вх.\Вых." показывает тип события. Если указано "вход" или "выход", то использовались отдельные считыватели на вход и на выход. Если указано "не определено", то использовался один считыватель\терминал, на котором регистрируются как вход, так и выход.

Поле "Тип регистрации" отображает метод регистрации. Для биометрических терминалов всегда "биометрия" в независимости от использования на терминале отпечатков пальцев, карты или пароля. Для контроллеров карт Iron указано "Картой". Если тип регистрации "Автоматически" - это означает, что регистрация была добавлена с помощью автоматического закрытия. Если стоит "Вручную" - обозночает, что событие было добавлено вручную из фактического расписания.

В поле "Статус" указывается статус события, при использование статусов фактического расписания.

В поле "Для учета" показано, используется ли событие при расчете рабочего времени или нет. В справочнике проходных или в профиле учета рабочего времени Вы можете указать, что проходная не используется для учета фактического времени и в этом случае событие не будет влиять на время прихода и ухода с работы, а будет лишь записан факт прохода через проходную.

Вы можете изменить состояние "Для учета" для выбранных событий с помощью "Сервис-Использовать выделенные события регистрации для учета..." и затем вызвать процедуру пересчета из фактического расписания. Это может быть полезно, если стояли не корректные настройки в профили и события влияли или не влияли на рабочее время.

Вы можете удалить события регистрации с помощью "Сервис-Удалить выделенные события регистрации" и затем вызвать процедуру пересчета из фактического расписания. Это может быть полезно если Вы считаете, что данные события были случайными или не корректными.

По умолчанию операции из раздела "Сервис" закрыты по правам доступа, чтобы обычный пользователь не мог повлиять на учет рабочего времени.

Отчет "По проходным"


Заработная плата

Один из основных отчетов, рассчитывающий заработную плату сотрудников за указанный период. Для доступа к отчету в главном меню программы выберите "Отчеты->Заработная плата" или в разделе "Отчеты" панели быстрого запуска.

Вы можете указать фильтр по сотрудникам и подразделениям. Так же, Вы можете группировать построенный отчет по выбранным полям. В отчете указан сотрудник, количество отработанных дней и часов, количество опозданий и удержание за опоздания, количество ранних уходов и удержания за ранние уходы, количество прогулов и удержания за прогулы, работа в ночное время, в праздничные и выходные дни, надбавка за эти дни, выполнение нормы и общий итог расчета зарплаты сотрудника.

Для просмотра детального расчета по сотруднику выберите сотрудника в отчете и нажмите "Отчет по сотруднику".

Правила расчета заработной платы задаются в справочниках "Правила расчета ЗП" и "Справочник правил расчета ЗП".

Отчет "Заработная плата"


Присутствуют\отсутствуют

Один из основных отчетов, отражающий присутствие и отсутствие сотрудников на рабочем месте на данный момент. Для доступа к отчету в главном меню программы выберите "Отчеты->Присутствующие\отсутствующие" или в разделе "Отчеты" панели быстрого запуска.

Отчет "Присутствующие\отсутствующие"


Другие отчеты

Отчеты по шаблонам - это универсальный механизм позволяющий строить отчеты по заранее подготовленным шаблонам. Это позволяет по желанию заказчика добавлять новые шаблоны и модифицировать существующие без обновления версии программы.

Шаблоны отчетов хранятся в формате Excel 97-2003 в папке Reports и могут быть модифицированы клиентом при помощи программ позволяющих редактировать данный формат.

Обращаем Ваше внимание, что программный комплекс TimeControl НЕ требует установки офисных приложения для построения отчетов. Для открытия построенных отчетов можно использовать бесплатное программное обеспечение, к примеру, OpenOffice (http://ru.openoffice.org/about-downloads.html).

Отчеты могут быть построены из основного окна "Отчеты по шаблонам", так и из тематических форм. К примеру, отчеты относящиеся к фактическому расписанию содержатся в разделе "Печать" окна фактического расписания.

Если на Вашем компьютере установлен OpenOffice, отчеты могут быть сконвертированы в форматы PDF или HTML. Отчеты по шаблонам могут строиться автоматически с последующей отправкой по электронной почте или FTP. Более подробно об автоматическом построение отчетности можно прочитать в следующем разделе.

Вы можете сделать скрыть отчеты по шаблонам и настроить права доступа к тому или иному отчету выбранным группам пользователей. Как это сделать описано в разделе "Права доступа на отчеты по шаблонам".

Для удобства любой отчет может быть вынесен на главное окно программы как избранный отчет.

Другие отчеты

В базовую комплектацию программы входят более 60 отчетов следующие отчеты:

Отчеты графика работ:

· График работ сотрудника(ов)

график работ выбранных сотрудников в выбранном месяце в виде календаря.

· Не рабочие дни по сотрудникам

не рабочие дни заданные в графике работ за заданный период с группировкой по сотрудникам. Под не рабочими днями подразумеваются больничные, командировки, отпуска, отгулы и прогулы (заданные в графике).

· График отпусков сотрудников по подразделениям

график отпусков сотрудников за год с группировкой по подразделениям.

· График командировок сотрудников по подразделениям

график командировок сотрудников за год с группировкой по подразделениям.

· График работ сотрудников по подразделениям

отображает график работ сотрудников выбранного подразделения за указанный месяц в виде календаря. При этом отображаются отпуска, командировки больничные и другие типы дней. Отчет формируется в Excel файл.

Отчеты по заработной плате:

· Заработная плата сотрудника

результат расчета заработной платы сотрудника за период с полной детализацией.

Отчеты по посетителям:

· Карточка посетителя

информация о посетителе с паспортными данными и фотографией.

· Визиты посетителя

визиты посетителя за период с информацией о посетителе.

· Визиты посетителя с детализацией

визиты посетителя за период с информацией о посетителе и с детализацией по проходным.

Сотрудники:

· Карточка сотрудника

информация о сотруднике.

· Уволенные сотрудники

список уволенных сотрудников с датой и причиной увольнения.

· Дни рождения сотрудников

список сотрудников с датой рождения и группировкой по месяцам.

· Коды сотрудников на устройстве

список сотрудников с внутренним кодом сотрудника на выбранном устройстве.

· Регистрация сотрудников на проходной

В отчете показаны события регистрации сотрудников на выбранной проходной за указанный период.

Учет рабочего времени:

· Учет рабочего времени по датам

учет рабочего времени сотрудников с группировкой по датам. В отчете представлено плановое время, фактическое время, опоздания, ранние уходы и выполнение и не выполнение нормы.

· Учет рабочего времени по сотрудникам

учет рабочего времени сотрудников с группировкой по сотрудникам. В отчете представлено плановое время, фактическое время, опоздания, ранние уходы и выполнение и не выполнение нормы.

· Учет рабочего времени по сотрудникам (доп. по факту)
· Учет рабочего времени по сотрудникам (ХЁГЕЛЬ)
· Учет рабочего времени по сотрудникам (доп.)

Учет рабочего времени сотрудников за выбранный период с группировкой по сотрудникам. В отчете представлен график работы сотрудника, фактический уход и приход за указанную дату, опоздание, ранний уход, а так же выполнение или не выполнение графика.

· Учет рабочего времени по сотрудникам (слияние)

Учет рабочего времени сотрудников за выбранный период с группировкой по сотрудникам. В отчете представлен график работы сотрудника, фактический уход и приход за указанную дату, опоздание, ранний уход, а так же выполнение или не выполнение графика. Если сотрудник работает несколько дней подрят, то сроки за эти дни будут объединены.

· Учет рабочего времени по сотрудникам нарушения
· Учет рабочего времени по сотрудникам с детализацией

Учет рабочего времени сотрудников за выбранный период с группировкой по сотрудникам. В отчете представлен график работы сотрудника, фактический уход и приход за указанную дату, опоздание, ранний уход, а так же выполнение или не выполнение графика.

· Статистика по подразделениям

Отчет статистика по подразделениям показывает суммарные опоздания, прогулы, задержки, выполнение и не выполнение графика сотрудников подразделения за выбранный период.

· Статистика за месяц (доп.)

В отчете показано количество отработанных дней и часов за указанный месяц.

· Присутствующие\отсутствующие на текущий момент

Отчет по присутствующим\отсутствующим на текущий момент с группировкой по подразделениям.

· Задержка на работе по сотрудникам

Отчет по задержкам на работе сотрудников за выбранный период с группировкой по сотрудникам. В отчете представлено фактическое время ухода, плановое время ухода, и разница между ними минус время допустимой задержки.

· Автоматическое закрытие и вручную добавленные интервалы

Выводится список посещений сотрудника за период, в которых было ручное редактирование или интервал был закрыт автоматически.

· Ранние уходы по сотрудникам

ранние уходы с группировкой по сотрудникам за период.

· Ранние уходы по подразделениям

ранние уходы с группировкой по подразделениям за период.

· Ранние уходы по датам

ранние уходы с группировкой по датам за период.

· Опоздания по сотрудникам

опоздания с группировкой по сотрудникам за период.

· Опоздания по подразделениям

опоздания с группировкой по сотрудникам за период.

· Опоздания по датам

опоздания с группировкой по сотрудникам за период.

· Опоздания на текущий момент

Отчет по опозданиям и не явкам сотрудников на текущий момент с группировкой по подразделениям. В отчете представлено плановое время прихода, фактическое время прихода и разница между ними, а так же отметки о не выходах сотрудников в свой график на данный момент.

· Не пришедшие на работу (прогулы) по сотрудникам

не пришедшие на работу (прогулы) с группировкой по сотрудникам за период.

· Не пришедшие на работу (прогулы) по подразделениям

не пришедшие на работу (прогулы) с группировкой по сотрудникам за период.

· Не пришедшие на работу (прогулы) по датам

не пришедшие на работу (прогулы) с группировкой по сотрудникам за период.

· Выполнение графика по сотрудникам

выполнение графика с группировкой по сотрудникам за период.

· Выполнение графика по подразделениям

выполнение графика с группировкой по сотрудникам за период.

· Выполнение графика по датам

выполнение графика с группировкой по сотрудникам за период.

· Фактически отработанное время по статусам

Отчет по интервалам фактически отработанного времени сотрудников с группировкой по статусам фактических интервалов

Табеля учета рабочего времени:

· Табель учета рабочего времени Т-12 (по факту)

табель учета рабочего времени Т-12 за основу берется фактически отработанное время сотрудником.

· Табель учета рабочего времени Т-12 (по факту) с часами и минутами

Табель учета рабочего времени сотрудников T-12. За основу берется фактически отработанное сотрудником время.

· Табель учета рабочего времени Т-12 (по графику)

табель учета рабочего времени Т-12 за основу берется время работы, заданное сотруднику по графику.

· Табель учета рабочего времени Т-12 (по графику) с часами и минутами

Табель учета рабочего времени сотрудников T-12. За основу берется рабочее время сотрудника, заданное по графику.

· Табель учета рабочего времени Т-13 (по факту)

табель учета рабочего времени Т-13 за основу берется фактически отработанное время сотрудником.

· Табель учета рабочего времени Т-13 (по факту) с часами и минутами

Табель учета рабочего времени сотрудников T-13. За основу берется фактически отработанное сотрудником время.

· Табель учета рабочего времени Т-13 (по факту) маленькая ячейка

Табель учета рабочего времени сотрудников T-13. За основу берется фактически отработанное сотрудником время.

· Табель учета рабочего времени Т-13 (по графику)

табель учета рабочего времени Т-13 за основу берется время работы, заданное сотруднику по графику.

· Табель учета рабочего времени Т-13 (по графику) с часами и минутами

Табель учета рабочего времени сотрудников T-13. За основу берется рабочее время сотрудника, заданное по графику.

· Табель учета рабочего времени Т-13 (по графику) с ночными часами
· Табель рабочего времени (доп. по факту)
· Табель рабочего времени с детализацией (по факту)

Табель учета рабочего времени сотрудников с детализацией. За основу берется фактически отработанное сотрудником время.

· Табель рабочего времени с детализацией c ночными часами (по факту)

Табель учета рабочего времени сотрудников с детализацией. За основу берется фактически отработанное сотрудником время. В табеле отображается отработанное время в дневную и ночную смену.

· Табель учета рабочего времени (МИРИТЕК)
· Табель учета рабочего времени с отклонениями от нормы (МИНОЛЬТА)

Табель учета рабочего времени сотрудников с отклонением от нормы. За основу берется фактически отработанное сотрудником время и график работ.

· Тебель по переработкам за месяц (доп.)

Табель учета рабочего времени сотрудников по переработкам. В ячейках указана переработка сотрудников в часах за выбранный период.

Дополнительно:

· Сведения о приеме (увольнение) ГПЗ в воинском учете организации за период

Отчет о приеме на работу (увольнении) происшедших изменениях у граждан пребывающих в запасе (ГПЗ) в воинском учете организации за указанный период.

· Учет выполнения операций по сотрудникам

Учет выполнения операций сотрудниками за выбранный период.

· Отработанные часы по рабочим зонам (СИНКРЕОН)
· Отработанные часы по рабочим зонам по сотрудникам (СИНКРЕОН)


Экспорт табеля в 1С 7.7, 8.1, 8.2, 8.3

Экспорт табеля в 1С доступен из раздела "Другие отчеты".

· Экспорт табеля в 1С 7

выгрузка табеля учета отработанного времени в xls файл и последующий вызов 1С 7 обработки для загрузки файла в 1С 7.

Для корректного подключения системы к 1С 7.7 необходимо установить настройки подключения в "Настройки->Сервис->1С экспорт\импорт". Нужно указать имя 1С сервера (как правило, это V77.Application) и задать строку инициализации (/DD:\PRB\ - данная строка говорит о том, что база 1С лежит на диске D в папке PRB).

· Экспорт табеля в 1С 8.1 , 8.2 , 8.3

выгрузка табеля учета отработанного времени в xls файл и последующий вызов 1С 8 обработки для загрузки файла в

Для корректного подключения системы к 1С 8.1, 8.2, 8.3 необходимо установить настройки подключения в "Настройки->Сервис->1С экспорт\импорт". Нужно указать имя 1С сервера (как правило, это v81.Application) и задать строку инициализации (File="C:\Users\Admin\Documents\1C\DemoHRM"; usr="Администратор"; pwd=""; - данная строка говорит о том, что база 1С лежит на диске C в папке C:\Users\Admin\Documents\1C\DemoHRM, подключаемый пользователь Администратор с пустым паролем).

Больше информации о настройках подключения TimeControl к 1С можно получить у нас на сайте в разделе "Поддержка - Вопросы и ответы". Там есть информация о подключении сетевой версии 1С и видео уроки с демонстрацией работы.


Автоматическое формирование отчетности

Программный комплекс TimeControl позволяет автоматически строить отчеты с последующей отправкой по электронной почте или FTP. Настройка заданий автоматического формирования отчетов вызывается из меню "Другие отчеты".

Задание автоматического формирования отчетности имеет следующие характеристики:

· Название задания.
· Дата начала действия - начиная с данной даты задание считается действующим.
· Время выполнения - время выполнения задания.
· Периодичность - "не периодично" - задание выполняется одни раз в указанную дату и время, "каждый день" - задание выполняется каждый день в заданное время, начиная с указанной даты, "по дням недели" - задание выполняется в заданные дни недели начиная с указанной даты, "заданный интервал дней" - задание выполняется с заданным периодом дней начиная с указанной даты, "заданный интервал минут" - задание выполняется с заданным периодом минут начиная с указанной даты и времени, "в начале каждого месяца" - задание будет выполняться первого числа каждого месяца, "в конце каждого месяца" - задание выполняется в последний день месяц, "в выбранные дни месяца" - в этом случае отчет будет формироваться в дни месяца, которые указаны в поле "выбранные дни месяца" через запятую. Также задается "период дней/минут" - периодичность можно задать, например, каждые 30 минут.
· Путь для сохранения отчетов - построенные отчеты сохраняются по указанному пути. Если путь не задан, то отчеты сохраняются во временную директорию Windows.
· Архивировать отчеты после построения - если указана данная настройка, то отчеты после построения будут добавлены в архив. Название архива соответствует названию папки сохранения отчетов.
· Отправка по электронной почте. Список адресов через "," - вы можете отправить построенные отчеты на один или несколько почтовых ящиков, для этого необходимо указать их через запятую. Для корректной рассылки по электронной почте необходимо настроить сервер электронной почты ("Сервис->Настройки...->Сервис->Электронная почта"), к примеру, как показано на рисунке ниже.

Пример настройки сервера электронной почты

· Отправка по FTP - для отправки построенных отчетов по FTP необходимо указать адрес сервера FTP, порт, логин, пароль и путь на сервере. Так же можно указать, что FTP работает в пассивном режиме.

В задание необходимо добавить отчеты, указать имена файлов сохранения и параметры отчетов. Для того чтобы задать параметры отчета используется функция "Задать параметры отчету", которая позволяет сохранить параметры отчета в текстовом виде в поле "Параметры". После этого их можно отредактировать. После того, как параметры заданы, Вы можете попробовать построить отчет, для этого предусмотрена функция "Тестировать".

В пути для сохранения отчетов, в пути на сервере FTP, в имени файла для сохранения и параметрах отчета могут использоваться следующие параметры:

· [TODAY] - текущая дата.
· [YESTERDAY] - вчера.
· [TIME] - текущее время.
· [YEAR] - текущий год.
· [MONTH] - текущий месяц.
· [START_MONTH] - начало текущего месяца. К примеру если сегодня 31.05.2010, то параметр возвратит 01.05.2010.
· [END_MONTH] - окончание текущего месяца.
· [START_YEAR] - начало текущего года.
· [END_YEAR] - окончание текущего года.
· [START_WEEK] - начало текущей недели.
· [END_WEEK] - окончание текущей недели.
· [START_TODAY] - дата и время начала текущего дня.
· [END_TODAY] - дата и время окончания текущего дня.
· [START_YESTERDAY] - дата и время начала вчерашнего дня.
· [END_YESTERDAY] - дата и время окончания вчерашнего дня.
· [START_PREV_MONTH] - начало предыдущего месяца. К примеру если сегодня 02.05.2010, то параметр возвратит 01.04.2010.
· [END_PREV_MONTH] - окончание предыдущего месяца.
· [START_CMONTH] - дата начала текущего календарного месяца
· [START_PREV_CMONTH] - дата начала предыдущего календарного месяца
· [END_CMONTH] - дата окончания текущего календарного месяца
· [END_PREV_CMONTH] - дата окончания предыдущего календарного месяца
· [START_PREV_WEEK] - дата начала предыдущей недели
· [END_PREV_WEEK] - дата окончания предыдущей недели.
· [TODAY(-1..-15)] - текущая дата минус n дней. К примеру, если сегодня 13.07.2015, то [TODAY(-2)] будет 11.07.2015.

Числа начала и окончания календарного месяца для организации берутся из настроек "График работ-> Время работы организации"

К примеру, если путь для сохранения отчетов c:\report_[TODAY], то на диске C:\ будет создана папка report_31.05.2010, в которую будут сохранены отчеты. Использование параметров [TODAY] и т.д. в параметрах отчета позволяют строить отчеты за произвольный период. К примеру, как показано на рисунке ниже, отчеты будут построены за текущий день.

Для проверки выполнения задания, сохранения отчетов в папку и отправку по электронной почте можно нажать кнопку "Выполнить". Если настройки подключения к почтовому ящику отправки электронной почты указаны верно, то должно появиться сообщение "Задание успешно выполнено".

Настройка заданий автоматического формирования отчетности


Права доступа на отчеты по шаблонам

Права доступа на отчеты по шаблонам позволяют скрыть тот или иной отчет для группы пользователей.

Как показано на рисунке ниже, отчеты по заработной плате по умолчанию скрыты и доступны только сотрудникам с группой пользователей "Отдел кадров".

Настройка прав доступа к отчетам по шаблонам


Избранные отчеты

Любой отчет из раздела "Другие отчеты" может быть помещен на главную форму программы для быстрого вызова. Для этого в форме "Другие отчеты" нужно выбрать отчет и нажать кнопку "В избранное".

После этого отчет появится на главной форме, как показано на рисунке ниже.


Настройки

Для доступа к настройкам выберите пункт главного меню "Сервис->Настройки...". Вы можете закрыть настройки для редактирования с помощью прав доступа для заданной группы пользователей.

Редактирование настроек программы


График работ

Здесь можно вносить и редактировать настройки раздела "График работ".

· Выходные дни - здесь задаем дни недели, которые являются выходными, по умолчанию это суббота и воскресение;
· Отображать ФИО сокращено - в графике работ ФИО будет представлена как фамилия с инициалами.
· Отображать должность сотрудника - в графике работ рядом с ФИО будет указана должность сотрудника.
· Цвет выходных дней на графике - задаем цвет для выходных дней, которым они будут подсвечены в графике работ;
· Цвет праздничных дней на графика - задаем цвет для праздничных дней, которым они будут подсвечены в графике работ;
· Отсчет нерабочих дней с даты приема на работу - если данная настройка включена, то количество не рабочих дней (больничных, отпусков и т.д.) считается с момента приема на работу, а не с начала календарного года;
· Предлагать перенести праздники с выходных - если данная настройка включена, то при попадании праздничного дня на выходные в графике работ, программа предложит перенести выходной на другой день;
· Отображать продолжительность в графике - если данная настройка включена, то в графике работ рядом с рабочим интервалом указывается его продолжительность.


Типы дней

В программе есть возможность задать различные типы дней для графика работ (больничный,командировка,отпуск и т.д.). Далее при задании графика можно выбранному сотруднику обозначить один из типов дней, чтобы потом учитывать его, например, при расчете заработной платы.

· Отображать график работ в не рабочие дни - если данная настройка включена, то в день "Больничного", "Отпуска" и т.д. будет отображен запланированный график работ для сотрудника.


Цвета базовых типов дней

В этом разделе вы можете присвоить цвет различным типам дней.

· Рабочий день - задать цвет рабочего дня в графике работ;
· Больничный день - задать цвет больничного дня в графике работ;
· Отпуск - задать цвет отпускного дня в графике работ;
· Командировка - задать цвет дней командировки в графике работ;
· Отгул - задать цвет отгулов в графике работ;
· Прогул - задать цвет прогулов в графике работ.


Коды базовых типов дней

Здесь вы можете задать код различным типам дня для отображения в отчетах табеля учета рабочего времени.

· Рабочий день - задать код рабочего дня для отображения в отчетах;
· Больничный день - задать код больничного дня для отображения в отчетах;
· Отпуск - задать код отпуска для отображения в отчетах;
· Командировка - задать код командировки для отображения в отчетах;
· Отгул - задать код отгула для отображения в отчетах;
· Прогул - задать код отгула для отображения в отчетах.


Обозначение базовых типов дней

В программе есть возможность задать обозначение для базовых типов дней, обозначением могут являться буквы,цифры и символы, которые будут отображаться в графике работ в соответствующих полях типов дней. По умолчанию обозначения базовых типов дней таковы:

· Рабочий день - "Я"
· Больничный - "Б"
· Отпуск - "ОТ"
· Командировка - "К"
· Отгул - "НВ"
· Прогул - "ПР"


Время работы организации

В этом разделе вы можете задать время работы организации, которое будет отображаться по умолчанию при задании графика работ.

· Время начала работы организации - используется при задании графиков.
· Время окончания работы организации - используется при задании графиков и как параметр автоматического закрытия.
· Число начала календарного месяца - используется как параметр автоматического формирования отчета
· Число окончания календарного месяца - используется как параметр автоматического формирования отчета


Заработная плата

В этом разделе вы можете задать округление при расчете заработной платы: не округлять, округлять до рублей, до десятков, до сотен.


Регистрация прихода/ухода

В этом разделе вы можете внести настройки регистрации событий.

· Отображаемая информация на устройстве - информация отображаемая на экране терминала при регистрации сотрудников прихода\ухода;
· Путь к папке фотофиксации - указать путь сохранения файлов фотофиксации (заменяет путь, который по умолчанию); Если путь не указан, то фото с камер фиксации помещаются в папку FotoFix в папке программы. Можно переопределить путь хранения, к примеру, \\192.168.0.100\FotoFix
· Минимальное время между регистрациями - указывается интервал в секундах, чтобы исключить ошибочную регистрацию события; По умолчанию настроено 0 секунд. Если выставить значение 0, то минимальный допустимый интервал между регистрациями будет 4 секунды. Только для устройств с режимом проходной "авто".
· Логировать события службы - если данная настройка включена, то службы системы будут логировать свою работу в текстовый лог файл в папку TimeControl;
· IP адрес сервиса сообщений - IP адрес компьютера, на котором установлена серверная часть TimeControl; По умолчанию 127.0.0.1 для локального компьютера.
· Интервал обновления устройств (мин.) - устанавливается интервал, по которому происходит обновления устройств (режима работы, информацию о сотрудниках, настройки; рекомендуется выставлять не меньше 30 минут);
· Порт отправки/получения сообщений - порт компьютера, на котром установлена серверная часть TimeControl;


Автоматическое закрытие

В программе может быть настроено автоматическое закрытие интервалов.

· Использовать автоматическое закрытие - если функция включена, то программа будет закрывать интервалы на основе заданных настроек;
· Время запуска службы автоматического закрытия - задаем время, когда программа проверяет наличие активных интервалов и закрывает их;
· Время закрытия интервалов по умолчанию - задаем время, которое является конечным при закрытие активного интервала.
· Автозакрытие по таймеру - если функция включена, то программа будет закрывать интервалы на основе заданных настроек в профиле учета рабочего времени раз в 20 минут;


Загрузка записей с устройств

Если устройство работает в режиме "реального времени", записи с устройств попадают в базу данных при регистрации события на терминале, при этом записи сохраняются в памяти устройств, а по заданному интервалу времени система повторно загружает записи с устройств и очищает память. Режим "реального времени без монитора событий" отличается тем, что нет всплывающих сообщений монитора событий при регистрации прихода/ухода сотрудников. Если устройство работает в режиме "синхронизация", то записи с устройств попадают в базу данных при принудительном обновлении или загрузке записей в заданное время.

· Режим загрузки записей - если выбираем режим загрузки по интервалу, то записи будут загружаться по истечении времени, указанном в пункте ниже, циклично; если выбираем "по времени", то загрузка будет производится раз в сутки в указанное время, которое можно задать в последнем пункте; "не загружать" соответственно означает, что загрузка записей автоматически происходить не будет.
· Интервал загрузки (мин) - задается время цикла, через которое будет происходить загрузка записей;
· Время загрузки - время когда происходит загрузка записей, если режим стоит "по времени".


Локальный считыватель

Здесь указываем настройки считывателя бесконтактных карт подключенного к клиентской версии программы, установленной на дополнительном рабочем месте (в отделе кадров, в бухгалтерии и т.д.).

· Используемый COM порт - номер виртуального COM порта для считывателя ПР USB.
· Модель считывателя - ПР USB или Z2 USB.


Звуковое оповещение службой

В программе есть функция звукового оповещения службой при регистрации прихода\ухода, что позволяет использовать звуковое оповещение без входа пользователя Windows. Данная возможность работает в Windows XP. В более поздних версиях звуковое оповещение только из "Монитора событий".

· Использовать звуковое оповещение службой - выбираем активной будет функция или нет
· Звуковой файл прихода на работу - выбираем звуковое оповещение прихода на работу
· Звуковой файл ухода с работы - выбираем звуковое оповещение ухода с работы
· Звуковой файл ошибочной регистрации - выбираем звуковое оповещение ошибочной регистрации
· Использовать PC спикер - выбираем использовать спикер ПК или нет


Синхронизация времени устрйоств

· Автоматически синхронизировать время устройств - если данная настройка включена, то дата и время на терминалах синхронизируется с датой и временем, установленным на компьютере при добавлении новых устройств, перезагрузке компьютера.
· Синхронизировать время при обновлении - если данная настройка включена, то время устройства будет синхронизироваться с временем сервера в момент обновления устройств, согласно настройке Интервал обновления устройств (мин.)
· Синхронизация времени устройств по таймеру - если указано больше 0, то сервер будет подключатся к устройствам раз в заданное количество и синхронизировать время.


Реквизиты организации

Здесь указываем реквизиты организации, которые используются в некоторых отчетах.

· Наименование - указываем наименование организации
· Наименование сокращенно - указываем наименование организации сокращенно
· Генеральный директор - указываем генерального директора
· Главный бухгалтер - указываем главного бухгалтера
· Юридический адрес организации
· Телефон организации


Сервис


Резервное копирование

· Резервное копирование - если функция включена, то в заданное время будет происходить резервное копирование базы данных системы;
· Путь резервного копирования - указываем путь, куда программа будет сохранять резервную копию;
· Время резервного копирования - задаем время, в которое будет происходит резервное копирование.


Электронная почта

· SMTP сервер - указываем SMTP сервер;
· Порт подключения - указываем порт подключения;
· Авторизация - указываем тип авторизации по паролю или не требуется;
· Логин подключения - указываем логин подключения;
· Пароль подключения - указываем пароль подключения;
· Адрес электронной почты - указываем адрес электронной почты;
· Имя отправителя - указываем имя отправителя.
· SSL - поддержка ssl шифрования


1С экспорт/импорт

· Имя 1C Com Connector (OLE Automation) - используется для импорта данных из 1С
· Имя 1C сервера (OLE Automation) - имя 1С сервера для OLE подключения; к примеру, для 1C 7 с зависимым ключом: V77.Application; для 1С 8 V82.Application; более подробно читайте в документации.
· Строки инициализации - Строка инициализации 1С сервера. К примеру, /DC:\1C_BASE.DB .

Больше информации о настройках подключения TimeControl к 1С можно получить у нас на сайте в разделе "Поддержка - Вопросы и ответы". Там есть информация о подключении сетевой версии 1С и видео уроки с демонстрацией работы.


Табель учета рабочего времени

В этом разделе задаются настройки построения табеля учета рабочего времени.

· Округление часов и минут табеля - возможны варианты: "не округлять", до 5 минут, 10 минут, 15 минут, 30 минут и до 1 часа.
· Режим округления табеля - Разница между режимами "Округление" и "Отбрасывание" в том, что в первом случае, 5 часов 9 минут при округлении "до 5 минут" будет 5 часов 10 минут, а во втором 5 часов 5 минут.
· Вычитать плавающий обед из ночных часов - возможны варианты "нет" (не вычитать), "весь из ночных" (вычитать всю продолжительность обеда из ночных часов), "пропорционально" (из ночных часов вычитается часть обеденного перерыва равная пропорционально продолжительности ночных часов и всему отработанному времени), "весь если ночных больше" (вычитается весь обеденный перерыв, если ночных часов больше чем дневных).


Терминал

· Время отображения статуса (сек.) - указываем время отображения статуса регистрации события на мониторе событий;
· Использовать фото - если функция активна, то на мониторе событий отображается фото сотрудника (который совершил регистрацию) из базы данных.


Звуковое оповещение

· Использовать звуковое оповещение - если функция активна, то регистрация событий будет сопровождаться заданным звуковым сигналом;
· Регистрация прихода - задаем звуковой сигнал для регистрации прихода сотрудника;
· Регистрация ухода - задаем звуковой сигнал для регистрации ухода сотрудника;
· Неудачная регистрация - задаем звуковой сигнал при неудачной регистрации.


Учет посетителей

· Автоформирование имени посетителя - если данная настройка заполнена, к примеру, "Посетитель № ", то при добавлении посетителя ему будет автоматически присвоено имя "Посетитель № N". Где N - порядковый номер посетителя.
· Заполнение поспортных данных - если данная настройка включена, то паспортные данные обязательны для заполнения при добавлении посетителя.
· Заполнение пропуска - если данная настройка включена, то при добавлении посетителя ему обязательно должен быть присвоен пропуск. Если используются отпечатки пальцев для регистрации посетителей, то необходимо отключить настройку.
· Использовать биометрическую идентификацию - если данная настройка включена, то при добавлении посетителя можно считать его отпечатки пальцев и уход он будет отмечать уже по отпечаткам.


Контроль ввода данных

· Подразделение обязательно для заполнения - если функция активна, то при регистрации посетителя нужно обязательно указывать подразделение;
· Пропуск обязателен для заполнения - если функция активна, то при регистрации посетителя нужно обязательно присвоить ему пропуск в соответствующем поле для заполнения.


Фактическое расписание

Настройки отображения в фактическом расписании.

· Отключить проверку "Текущий период последний!" - по умолчанию. если человек присутствует на работе нельзя добавить вручную интервал будущей датой. Эта настройка отключает данное ограничение.
· Отображать ФИО сокращено - в фактическом расписании ФИО будет представлена как фамилия с инициалами.
· Отображать должность сотрудника - в фактическом расписании рядом с ФИО будет указана должность сотрудника.
· Цвет законченного интервала - указывается цвет законченного интервала в фактическом расписании
· Цвет текущего интервала - указывается цвет текущего интервала (уход не зафиксирован) в фактическом расписании


Настройка импорта справочников

Система учета рабочего времени TimeControl позволяет импортировать справочники из распространенных форматов: TXT (текстовый файл), XML, XLS (Excel 97-2003), DBF и 1С версии 7.7, 8.1, 8.2 и 8.3. Для этого в программе предусмотрены профили импорта данных.

По умолчанию в системе настроены профили импорта справочника сотрудников, подразделений и должностей из 1С 7 и 1С 8: зарплата и кадры, а так же примеры импорта справочника должностей из текстового файла, XML, XLS и DBF.

Для доступа к настройкам профилей импорта данных выберите меню "Сервис->Настройка импорта данных...".

Настройка импорта данных

Для всех профилей задаются общие настройки:

· Название профиля - текстовый идентификатор профиля на английском. Должен иметь уникальное значение и служит для внутренних нужд системы.
· Тип источника данных - формат используемый данным профилем импорта (txt, xml, dbf и т.д).
· Заголовок загрузки - заголовок, который будет отображаться в справочниках в разделе импорта данных.
· Идентификатор группы - очень важная настройка профиля, которая отвечает за принадлежность профиля к конкретному справочнику. На данный момент можно указать PERSON (профиль будет доступен из справочника сотрудников), DEPART (профиль будет доступен из справочника подразделений), DOLJNOST (профиль будет доступен из справочника должностей), GRAPH (профиль будет доступ из графика работ). К примеру, все профили с идентификатором группы DOLJNOST доступны из раздела "Сервис->Импорт данных..." справочника должностей.

Пример меню импорта данных справочника должностей

· Запрос SELECT - задает SQL запрос проверки существования загружаемой записи в справочнике. К примеру, для профилей загрузки сотрудников запрос имеет вид: SELECT U.* FROM USERS U WHERE(U.USER_TYPE IS NULL OR U.USER_TYPE=0) AND (U.SNAME = :SNAME AND U.MIDNAME = :MIDNAME AND U.FIRSTNAME = :FIRSTNAME AND U.BITHDAY = :BITHDAY). Как показано в запросе, уникальность записи проверяется по фамилии, имени, отчетству и дате рождения. Тоесть, если в системе есть сотрудник с загружаемой ФИО и датой рождения, то запись будет обновлена (если другие поля были изменены), иначе запись будет добавлена.
· Запрос INSERT - задает SQL запрос добавления записи в справочник (если запись считается новый и была выбрана на этапе загрузки).
· Запрос UPDATE - задает SQL запрос обновления записи в справочник (если запись существует и была выбрана на этапе загрузки).
· Запрос из источника - запрос данных на языке запросов 1С 8.1, 8.2, 8.3. Для загрузки из 1С 7.7 указывается название справочник. Так же в этом поле можно указать файл загрузки по умолчанию для тругих типов источника данных.
· Параметры запроса источника - параметры передаваемые в запрос 1С 8.1, 8.2, 8.3. К примеру, Период=[NOW]
· Разделитель текстового файла - разделитель между колонками
· Кодировка текстового файла
· Количество сток в заголовке - можно отступить нужно количество строк прежде чем начать загрузку

Список загружаемых полей:

Для профиля необходимо задать список загружаемых полей справочника. Загружаемые поля обладают следующими реквизитами:

· Поле БД - название поля в базе данных системы. Эти поля используются в запросах INSERT и UPDATE, и в качестве параметров запроса SELECT.
· Заголовок - текстовый заголовок поля в предварительной таблице загрузки.
· Тип - тип загружаемого поля. Принимает следующие значения:
1. "Обычное поле" - означает, что значение загрузки соответствует значению поля.
2. "Выбор значений (Lookup)" - между загружаемыми данными и данными поля БД настраивается соответствие в поле "Значение LOOKUP". К примеру, поле POL (пол сотрудника) в системе TimeControl имеет значения 1 - Мужской, 2 - Женский, а в системе 1С 8 0 - Мужской, 1 - Женский. Поэтому в соответствии полей нужно указать:

0=1=Мужской

1=2=Женский

Где каждая запись вида: "значение в базе TimeControl=значение в загружаемом источнике=отображаемое значение".

3. "Выбор из справочника" - необходимо для поиска внутреннего идентификатора в системе TimeControl. К примеру, загружаем код должности сотрудника, нам необходимо определить внутрений идентификатор должности в системе. Для этого в поле "Запрос из справочника" указываем: SELECT ID FROM DOLJNOST WHERE CODE=:VALUE AND CODE IS NOT NULL. В параметр VALUE запроса передается текстовый код из загружаемых данных и по этому коду в справочнике должностей ищется внутренний идентификатор должности в системе.

· Проверять - если признак включен и значение поля в системе не совпадает со значение поля в источнике, то считается, что запись изменена. В этом случае запись на этапе загрузки будет подсвечена зеленым.
· Колонка - номер колонки в источнике данных, соответсвующая данному полю. Заполняется для источников данных: TXT (текстовый файл) и XLS (Excel 97-2003).
· Размер - размер колонки в окне загрузки.
· Порядок - порядок колонки в окне загрузки.
· Функция - функция позволяет обработать данные перед загрузкой. К примеру, функция "Фамилия из ФИО" получает только фамилию из поля, в котором указано полностью ФИО.
· Поле источника - название загружаемого поля в источнике данных. Заполняется для источников данных: XML, DBF, 1С 7 и 1С 8.
· Значение LOOKUP - дополнительная информация для поля типа "Выбор значений (Lookup)".
· Запрос из справочника - дополнительная информация для поля типа "Выбор из справочника".

Рассмотрим нюансы настройки импорта для разных источников данных:

Текстовый файл

Для текстового файла в поле "запрос из источника" указывается полный путь к файлу. Если путь не указан или данный файл не существует, то на этапе загрузки будет предложено выбрать файл.

В поле "разделитель текстового файла" необходимо указать разделитель между полями. К примеру, есть файл:

0000001|Бухгалтер

0000002|Водитель

каждая строка файла это новая запись, а разделителем между полями служит | .

Если кодировка текстового файла отличается от WIN1251, то в поле "кодировка текстового файла" необходимо указать номер кодовой страницы. К примеру, для UTF8 это 65001.

XML файл

Для XML файла в поле "запрос из источника" указывается полный путь к файлу. Если путь не указан или данный файл не существует, то на этапе загрузки будет предложено выбрать файл. В "поле источника" заполняются названия свойств. В примере ниже, это CODE и DOLJNAME.

<?xml version="1.0"?>

<DOLJNOST_SPRAV>

<DOLJNOST CODE="300001" DOLJNAME="Бухгалтер"/>

<DOLJNOST CODE="300002" DOLJNAME="Программист"/>

</DOLJNOST_SPRAV>

Если кодировка текстового файла отличается от UTF8, то в поле "кодировка текстового файла" необходимо указать номер кодовой страницы. К примеру, для WIN1251 это 1251.

XLS файл

Для XLS файла в поле "запрос из источника" указывается полный путь к файлу. Если путь не указан или данный файл не существует, то на этапе загрузки будет предложено выбрать файл. В поле колонка указывается номер колонки в Excel, соответствующей полю в базе данных. Обращаем Ваше внимание, что загрузка данных идет с первого листа Excel файла.

DBF файл

Для DBF файла в поле "запрос из источника" указывается полный путь к файлу. Если путь не указан или данный файл не существует, то на этапе загрузки будет предложено выбрать файл. В поле "поле источника" заполняются названия колонок DBF файла.

1С 7

В поле "запрос из источника" указывается название загружаемого справочника 1С. К примеру для сотрудников, это справочник "Сотрудники". В поле "поле источника" указываются реквизиты данного справочника. К примеру, "Код" - это код записи, "Наименование" - это ФИО сотрудника. Так же, можно использовать обращения к детальным таблицам. Тоесть, если написать "Должность.Должности.Код", то мы получим код должности загружаемого сотрудника.

Для корректного подключения системы к 1С7 необходимо установить настройки подключения в "Настройки->Сервис->1С экспорт\импорт". Нужно указать имя 1С сервера (как правило, это V77.Application) и задать строку инициализации (/DD:\PRB\ - данная строка говорит о том, что база 1С лежит на диске D в папке PRB).

В полях "Имя 1С Сервера", "Имя 1С COM Connector", "Строка инициализации" можно переопределить параметры подключения к 1С для текущего профиля загрузки. Это позволяет загружать данные из разных баз 1С без смены глобальных настроек.

1С 8.1, 8.2, 8.3

В поле "запрос из источника" указывается запрос на скриптовом языке 1С 8. В поле "поле источника" указываются названия полей данного запроса. Важно, чтобы поля имели названия на английском.

Для корректного подключения системы к 1С8 необходимо установить настройки подключения в "Настройки->Сервис->1С экспорт\импорт". Нужно указать имя 1С Com Connector (как правило, это v82.COMConnector) и задать строку инициализации (File="C:\Users\Admin\Documents\1C\DemoHRM"; usr="Администратор"; pwd=""; - данная строка говорит о том, что база 1С лежит на диске C в папке C:\Users\Admin\Documents\1C\DemoHRM, подключаемый пользователь Администратор с пустым паролем).

В полях профиля импорта "Имя 1С Сервера", "Имя 1С COM Connector", "Строка инициализации" можно переопределить параметры подключения к 1С для текущего профиля загрузки. Это позволяет загружать данные из разных баз 1С без смены глобальных настроек.

С примерами настройки профилей можно ознакомиться в системе в меню "Сервис->Настройка импорта данных...".


Права доступа

Для доступа к правам доступа выберите пункт главного меню "Сервис->Права доступа...". С помощью данного диалога Вы можете настроить права на работу с программой для выбранной группы пользователей, запрещать использовать тот или иной функционал системы, разграничивая работу с программой Ваших сотрудников.

Редактирование прав доступа


График работ

· Доступ к графику работ - выбираем из пунктов: "доступ закрыт", "просмотр" или "редактирование графика"
· Добавление\удаление шаблонов графика - ограничение работы с функционалом задания графиков с помощью шаблонов.
· Добавление рабочих дней графика работ без рабочих интервалов - если функция активна, то добавление рабочих дней графика работ становится возможным без указания рабочих интервалов.
· Редактирование графика задним числом - выбираем из пунктов: "разрешено" (это значит, что открывается возможность редактирования задним числом графика работ сотрудника), "не разрешено" или "включая текущую дату"
· Редактирование заданий графика работ - выбираем из пунктов: "редактирование", "просмотр" или "доступ закрыт"
· Редактирование заданий задним числом - выбираем из пунктов: "разрешено" (это значит, что открывается возможность редактирования задним числом заданий сотрудников), "не разрешено" или "включая текущую дату"
· Сокращение рабочего дня на количество минут - возможность сократить определенный рабочий день выбранных сотрудников на заданное количество минут


Заработная плата

· График расчета ЗП - выбираем из пунктов: "дсотуп закрыт", "просмотр" или "редактирование"
· Справочник правил расчета ЗП - выбираем из пунктов: "дсотуп закрыт", "просмотр" или "редактирование"


Отчеты

· Отчет по заработной плате - если функция активна, то отчет является доступным выбранной группе пользователей
· Отчет по приходам/уходам - если функция активна, то отчет является доступным выбранной группе пользователей
· Отчет по проходным - если функция активна, то отчет является доступным выбранной группе пользователей
· Отчеты по шаблонам - если функция активна, то отчет является доступным выбранной группе пользователей
· Присутствуют/отсутствуют - если функция активна, то отчет является доступным выбранной группе пользователей
· Настройка автоматического формирования отчетов - если функция активна, то настройка автоматического формирования отчетов является доступной для выбранной группы пользователей
· Просмотр журнала фотофиксации - если функция активна, то просмотр журнала фотофиксации является доступным для выбранной группе пользователей
· Редактирование прав доступа на отчеты - если функция активна, то редактирование прав доступа на отчеты является доступной для выбранной группы пользователей
· Удаление регистраций из отчета "По проходным" - возможность удаление регистрации из базы данных. После удаления регистраций необходимо делать пересчет событий из фактического расписания.
· Установка событий "для учета" из "По проходным" - возможность проставить признак "Используется для учета рабочего времени" события, которые ранее не влияли на приход и уход сотрудника на работу. После установки необходимо делать пересчет событий из фактического расписания.


Сервис

· Изменение регистрационного ключа - если функция активна, то выбранной группе пользователей доступно изменение регистрационного ключа
· Настройки - выбираем пункт: "редактирование" (становится доступно выбранной группе пользователей), "просмотр" или "доступ закрыт"
· Права доступа - выбираем пункт: "редактирование" (становится доступно редактирование прав доступа для выбранной группе пользователей), "просмотр" или "доступ закрыт"
· Просмотр журнала событий - если функция активна, то выбранной группе пользователей доступен просмотр журнала событий
· Настройка импорта данных - если функция активна, то выбранной группе пользователей доступна настройка импорта данных
· Ручное резервное копирование - если функция активна, то выбранной группе пользователей доступно ручное резервное копирование
· Мониторинг событий прихода\ухода - если запрещено, то в TimeControl в левом нижнем углу скрывается раздел "Сообщения".


Работа с устройствами

· Возможность оповещения устройств - если функция активна, то выбранной группе пользователей доступна возможность оповещения устройств.
· Журнал ошибочных записей - доступ к журналу ошибочных записей
· Информация о сотрудниках на устройствах - возможность просмотра информации о сотрудниках на устройстве из списка сотрудников
· Очистка отпечатков на устройстве - возможность очистки отпечатков выбранных сотрудников на устройстве из списка сотрудников
· Получение данных сотрудника из устройства - возможность сохранения данных выбранных сотрудника (карты, отпечатков пальцев) в базу данных с указанного терминала.
· Получение информации о устройствах - возможность получить информацию о устройстве (состояние памяти, версию прошивки и т.д.) из списка сотрудников
· Журнал загрузки записей с USB носителя - выбираем один из пунктов: запрещено, просмотр, удаления своих сессий загрузки или удаление всех сессий загрузки.
· Загрузка данных сотрудников на USB носитель - если функция активна, то выбранной группе пользователей доступна выгрузка информации о сотрудниках на USB носитель для последующей загрузки на устройство.
· Изменения папки USB носителя - Информация на USB носителе хранится в папке, имя которой совпадает с идентификатором устройства. Поэтому по папке автоматически определяется устройство. Данное право позволяет не контролировать совпадение идентификатора выбранного устройства с название папки. Выбираем один из пунктов: "название папки должно соответствовать устройству" или "название папки может быть произвольным".
· Получение данных сотрудников с USB носителя - если функция активна, то выбранной группе пользователей доступна возможность загружать из файлов USB носителя отпечатки пальцев сотрудников, код магнитной карты и пароль и сохранять их в базу данных.
· Получения записей с USB носителя - если функция активна, то выбранной группе пользователей доступна возможность загрузки в базу данных системы записей регистрации сотрудников с USB носителя.
· Синхронизация с устройствами - если функция активна, то выбранной группе пользователей доступна синхронизация с устройствами.


Сотрудники

· Восстановление уволенных сотрудников - если данная функция активна, то выбранной группе пользователей доступно восстановление уволенных сотрудников.
· Доступ к справочнику сотрудников - выбираем из пунктов: "доступ закрыт", "просмотр" или "редактирование"
· Использовать быстрое добавление - если функция активна, то выбранной группе пользователей доступно быстрое добавление сотрудников.
· Увольнение сотрудников - если функция активна, то выбранной группе пользователей доступно увольнение сотрудников в программе.
· Удаление сотрудников - если функция активна, то выбранной группе пользователей доступно удаление сотрудников в программе.
· Импорт данных - если функция активна, то выбранной группе пользователей доступен импорт данных в программу.
· Загрузка данных сотрудника из файла - возможность загрузки сотрудников с данными (номерами карт, отпечатками пальцев) из файла.
· Сохранение данных сотрудника в файл - возможность сохранения данных в файл для дальнейшей загрузки
· Удаление\увольнение пользователя программы - если функция отключена, то пользователю программы запрещено удалять или увольнять сотрудников, которые тоже являются пользователями программы.


Закладка "Доступ"

· Задание дополнительного отпечатка - выбираем один из пунктов: "разрешено", "если отпечатки не заданы" или "запрещено".
· Задание карты доступа - если функция активна, то выбранной группе пользователей доступно задание карты доступа.
· Задание основного отпечатка - выбираем один из пунктов: "разрешено", "запрещено" или "если отпечатки не заданы"
· Задание пароля доступа - если функция активна, то выбранной группе пользователей доступно задание пароля доступа.
· Задание пароля пользователя - если функция активна, то выбранной группе пользователей доступно задание пароля пользователя.
· Изменение Администратор устройства - возможно редактирования признака сотрудника "Администратор устройства"
· Изменение Загружать на устройства - возможно редактирования признака сотрудника "Загружать на устройства"
· Изменение редактируемого подразделения - возможно редактирования признака сотрудника "Редактируемое подразделение"
· Отображение закладки - если функция активна, то выбранной группе пользователей доступно отображение закладки
· Очистка пароля пользователя - выбираем один из пунктов: "разрешено", "разрешено только себе" или "запрещено". Функция полезна, когда забыли пароль пользователя и его необходимо сменить без знания старого пароля.
· Очистка пароля сотрудника на устройстве - возможно очистки пароля сотрудника для регистрации на устройстве
· Редактирование группы пользователя - возможность редактирование группы пользователя сотрудника.
· Редактирование профиля доступа - если функция активна, то выбранной группе пользователей доступно редактирование профиля доступа.
· Редактирование профиля уч. рабочего времени - если функция активна, то выбранной группе пользователей доступно редактирование профиля учета рабочего времени.
· Редактирование кода на устройстве - если функция активна, то выбранной группе пользователей доступно редактирование кода на устройстве.


Закладка "Личные данные"

· Адресные данные - выбираем один из пунктов: доступ закрыт, редактирование или просмотр.
· Паспортные данные - выбираем один из пунктов: доступ закрыт, редактирование или просмотр.


Закладка "Дополнительно"

· Если функция "Отображать закладку" активна, то выбранная группа пользователей будут видеть эту закладку в настройках.


Закладка "Основное"

· "Фото сотрудника" - мы можем выбрать один из вариантов доступа к разделу "Фото сотрудника" для выбранной группы пользователей: доступ закрыт , просмотр, редактирование


Справочники

В данном разделе можно открыть доступ выбранной группе пользователей к тому или иному справочнику.


Импорт справочников

· Импорт должностей - если данная функция актива, то выбранной группе пользователей доступен импорт должностей
· Импорт подразделений - если данная функция актива, то выбранной группе пользователей доступен импорт подразделений


Учет посетителей

· Справочник абонементов - если функция активна, то справочник является доступным выбранной группе пользователей
· Справочник пропусков - если функция активна, то справочник является доступным выбранной группе пользователей
· Справочник типов посетителей - если функция активна, то справочник является доступным выбранной группе пользователей


Список посетителей

· Добавление посетителя - если функция активна, то выбранной группе пользователей доступно добавление посетителей.
· Доступ к списку посетителей - выбираем один из вариантов доступа для выбранной группы пользователей: "редактирование", "просмотр" или "доступ закрыт".
· Отмена регистрации ухода - выбираем один из вариантов доступа для выбранной группы пользователей: "запрещено", "только своих посетителей" или "любых посетителей".
· Регистрация ухода посетителя - выбираем один из вариантов доступа для выбранной группы пользователей: "запрещено", "только своих посетителей" или "любых посетителей".
· Редактирование времени прихода - если данная функция активна, то возможно изменить время прихода вручную.
· Редактирование посетителя - выбираем один из вариантов доступа для выбранной группы пользователей: "запрещено", "только своих посетителей" или "любых посетителей".
· Удаление посещения - выбираем один из вариантов доступа для выбранной группы пользователей: "запрещено", "только своих посетителей" или "любых посетителей".


Фактическое расписание

· Добавление интервалов возможность добавления интервалов вручную
· Доступ к фактическому расписанию
· Редактирование интервалов - возможность ручного редактирования фактических интервалов
· Пересчет событий регистрации за период - если функция активна, то можно пересчитывать события за период.
· Фиксирование прихода
· Фиксирование ухода
· Добавление пропущенной регистрации - если функция активна, то можно добавлять пропущенную регистрацию.
· Редактирование интервалов - выбираем из пунктов: "разрешено" (это значит, что открывается возможность редактирования интервалов), запрещено (редактирование интервалов запрещено), только статус и комментарий.
· Удаление событий регистрации за период - если функция активна, то можно удалять события регистрации за период.


Журнал событий

Журнал событий отображает действия (события) совершенные тем или иным пользователем при работе с программой, а так же события поступающие со считывателей или терминалов (события открытия двери, запрещенного доступа и т.д.).

Журнал позволяет отслеживать действия сотрудников при работе с программой, разрешать конфликтные ситуации. Для доступа к журналу событий выберите пункт главного меню "Сервис->Журнал событий".

Журнал событий


Резервное копирование

Система TimeControl использует СУБД (систему управления базой данных) FireBird. Любая база данных требует периодического резервного копирования данных. Это позволяет сохранить информацию в случаях поломки компьютера и других не неожидаемых ситуациях.

В TimeControl предусмотрено два режима резервного копирования:

1. Автоматическое резервное копирование.

Автоматическое резервное копирование включается в настройках (Сервис->Резервное копирование). В настройках указывается путь к файлу резервной копии и время запуска процедуры резервного копирования. Обращаем Ваше внимание, что процедура запускается ежедневно и компьютер во время резервного копирования должен быть включен. В пути резервной копии в настройках можно использовать символ #, который заменяется датой в формате yy-mm-dd. Если # не присутствует файл резервной копии перезаписывается.

Пример: c:\backup\base#.fbk

2. Ручное резервное копирование.

Функция ручное резервное копирование находится в меню главного окна (Сервис->Сервисные функции...->Создать резервную копию базы данных...). Функция становится доступной по правам доступа.


Режимы работы с устройствами

Режимиы работы устройства

· Не используется

Устройство не используется. Данные из устройства и на устройство не попадают.

· Реального времени

Устройство реального вермени. Данный режим доступен для устройств непосредственно подключеныых к компьютеру по TCP\IP, COM или USB соединению. В данном режиме события регистрации мгновенно попадают в базу данных системы, поэтому отчеты актуальны в любой момент времени при наличии связи.

· Реального времени без монитора событий

По аналогии с режимом реального времени только события не отображаюся в мониторе событий, а поступают сразу в базу данных.

· Режим синхронизации

В данном режиме устройство не обязательно должно быть подключено к компьютеру постоянно. Устройство может работать автономно длительное время, и когда возникает необходимость, его подключают к системе по TCP\IP, COM или USB соединению и проводят синхронизацию. При синхронизации события регистрации попадают в базу данных, а на устройстве обновляется информация о сотрудниках. Даный режим доступен для устройств: T5, OA280, TC100\TC200, TC350-550, A10-A30, F2, FP30. Перечисленные устройсва обладают собственной памятью и могут работать автономно. Синхронизация с устройствами описана в следующем разделе.

· Режим синхронизация + записи по таймеру

По аналогии с режимом синхранизации и дополнительно записи приходов\уходов автоматически загружаются в базу данных программы согласно настройкам загрузки записей по таймеру.

Так же синхронизация может осуществляться с помощью USB накопителя (флеш). Данный механизм доступен для устройств OA280 (с опцией Flash), TC350, A20 и A300. Более подробно о синхранизации через USB накопитель написано в соответствующем разделе

· Режим считыватель администратора

В данном режиме устройство подключенное по TCP\IP, COM или USB соединению воспринимается как считыватель, предназначенный для записи новых бесконтактных карт в систему, при добавлении сотрудника или его редактировании.

Режимы проходной

· Авто

Сотрудник отмечает на одном устройстве и приход и уход с работы. Программа сама определяет приход это или уход.

· На вход

Все события с терминала считаются приходом на работу.

· На выход

Все события с терминала считаются уходом с работу.

· Из устройства

Для биометрических терминалов вход или выход определяется предварительным выбор на клавиатуре терминала статусов: "IN" и "OUT". Для контроллеров бесконтактных карт Iron согласно подключенных считывателей к клеммам входа и выхода.

· Из устройства инверсия

По аналогии с режимом из устройства, только события поменяны местами (где вход, там выход, а где выход там вход).


Синхронизация с устройствами

Синхронизация обеспечивает обмен данными с устройствами. В процессе синхронизации новые записи с устройства попадают в базу данных, а изменения информации о сотрудниках (новые сотрудники, удаленные сотрудники, измененные отпечатки пальцев) записываются на устройство.

Доступ к форме синхронизации осуществляется из меню "Сервис->Устройства->Синхронизация с устройствами...". Данная функция может быть закрыта по правам доступа.

Для того чтобы устройство было доступно в списке устройств синхронизации (как показано на рисунке ниже), данное устройство должно работать в режиме "синхронизации" или "синхронизация + записи по таймеру" (данный режим настраивается в конфигураторе устройств).

При выборе устройства из списка автоматически заполняются настройки подключения. Эти настройки можно изменить, если устройство подключили к другому порту или по другому IP адресу.

После нажатия кнопки "Синхронизация", система попытается подключиться к устройству. Все действия будут отображены в текстовом окне формы. Начало синхронизации начинается со строки "Подключение к устройству", а заканчивается строкой "Отключение от устройства".

Форма синхронизации с устройствами

· Если включена настройка "Получить список записей", то с устройства в программу импортируются записи событий.
· Если включена настройка "Обновить сотрудников (пропуска) на устройстве", то будет производится экспорт списка сотрудников на устройство.
· Если включена настройка "Получить сотрудников с устройства", то, соответственно, будет производится импорт списка сотрудников с устройства в программу.
· Если включена настройка "Синхронизировать время на устройстве с компьютером", то, соответственно, время на терминале будет выставлено по времени на сервере.


Синхронизация с помощью USB накопителя

Некоторые устройства, такие как OA280 (с опцией Flash), TC350, A20 и A300, позволяют синхронизировать информацию с помощью USB накопителя.

A300

Данная возможность становится удобной, если к устройству невозможно подключить компьютер с помощью COM, USB или TCP\IP соединения.

Вы вносите сотрудников в программу, считываете отпечатки пальцев, а затем записываете данные на флешку. Потом флешка вставляется в устройства новые события регистрации записываются на флешку, а изменения сотрудников с флешки на устройство.

Более подробно функции работы с USB накопителем описаны в следующих разделах:

· Получение записей с USB накопителя
· Получение информации о сотрудниках с USB накопителя
· Запись информации о сотрудниках на USB накопитель
· Журнал загрузки записей с USB накопителя


Получение записей с USB накопителя

Вставьте USB накопитель в устройство. Устройство запросит пароль, как показано на рисунке ниже. Введите пароль (по умолчанию: 8888) и нажмите "OK".

Вход в меню устройства

С помощью навигационных кнопок меню устройства выберите пункт 5 (как показано на рисунке ниже) отвечающий за запись информации о события регистрации с устройства на флешку и нажмите клавишу "OK".

Меню загрузки записей на USB носитель

В появившемся окне нажмите "1", для подтверждения начало операции записи сотрудников на устройство.

Подтверждение начала операции

После окончания записи нажмите несколько раз кнопку "Esc" пока не появится окно, говорящее о том, что флешку можно извлечь (показано на рисунке ниже).

USB носитель можно извлечь из устройства

Затем вставьте USB накопитель в компьютер и выберите пункт главного меню "Сервис->Устройства->USB носитель...->Получить записи с USB носителя...". Данная функция может быть закрыта по правам доступа.

Загрузка записей с USB носителя...

Выберите файл с расширением *.КQ и устройство соответствующее данному файлу. Для того чтобы устройство было доступно в списке устройств (как показано на рисунке), данное устройство должно работать в режиме синхронизации (данный режим настраивается в конфигураторе устройств).

Идентификатор устройства (название) должен совпадать с папкой, в которой хранится файл (на рисунке папка 00001 и устройство 1). Эта проверка позволяет контролировать, что загружаемые записи относится к нужному устройству. Эта проверка может быть отключена в правах доступа в разделе "Сервис->Работа с устройствами->Изменение папки USB носителя".

После загрузки записей информация попадает в журнал загрузки записей с USB накопителя.


Получение информации о сотрудниках с USB накопителя

Вставьте USB накопитель в устройство, выберите в меню устройства запись информации о сотрудниках на USB накопитель. Затем вставьте USB накопитель в компьютер и выберите пункт главного меню "Сервис->Устройства->USB носитель...->Получить данные сотрудников с USB носителя...". Данная функция может быть закрыта по правам доступа.

Загрузка информации о сотрудниках с USB носителя...

Выберите файл с расширением *.YG и устройство соответствующее данному файлу. Для того чтобы устройство было доступно в списке устройств (как показано на рисунке), данное устройство должно работать в режиме синхронизации (данный режим настраивается в конфигураторе устройств).

Идентификатор устройства (название) должен совпадать с папкой, в которой хранится файл (на рисунке папка 00001 и устройство 1). Эта проверка позволяет контролировать к нужному ли устройству загружаемые записи относятся. Эта проверка может быть отключена в правах доступа в разделе "Сервис->Работа с устройствами->Изменение папки USB носителя".

Настройка "Заменять отпечатки, если они присутствуют для сотрудника в базе" позволяет перезаписывать отпечатки с устройства поверх отпечатков хранящихся в базе для сотрудника.

Данный механизм необходим, если отпечатки сотрудников присваиваются на устройстве, а их нужно сохранять в базу данных.


Запись информации о сотрудниках на USB накопитель

Вставьте USB накопитель в компьютер и выберите пункт главного меню "Сервис->Устройства->USB носитель...->Запись сотрудников на USB носитель...". Данная функция может быть закрыта по правам доступа.

Запись сотрудников на USB носитель...

Выберите USB накопитель и устройство. Для того, чтобы устройство было доступно в списке устройств (как показано на рисунке), данное устройство должно работать в режиме синхронизации (данный режим настраивается в конфигураторе устройств).

Идентификатор устройства (название) должен совпадать с папкой, в которую будут записаны файлы. Если папка была не указана, то она будет создана. Эта проверка позволяет контролировать, что загружаемые записи относятся к нужному устройству. Эта проверка может быть отключена в правах доступа в разделе "Сервис->Работа с устройствами->Изменение папки USB носителя".

После записи информации на USB носитель, вставьте флешку в устройство. Устройство запросит пароль, как показано на рисунке ниже. Введите пароль (по умолчанию: 8888) и нажмите "OK".

Вход в меню устройства

С помощью навигационных кнопок меню устройства выберите пункт 2 (как показано на рисунке ниже) отвечающий за запись информации о сотрудниках с флешки на устройство и нажмите клавишу "OK".

Меню загрузки сотрудников на устройство

В поивившемся окне нажмите "1", для подтверждения начало операции записи сотрудников на устройство.

Подтверждение начала операции

После записи сотрудников на устройство нажмите несколько раз кнопку "Esc" пока не появится окно, говорящее о том, что флешку можно извлечь (показано на рисунке ниже).

USB носитель можно извлечь из устройства


Журнал загрузки записей с USB накопителя

Журнал загрузки записей с USB хранит историю загрузки записей с USB носителя. С помощью данного журнала можно отследить кто и когда загружал записи с USB носителя, сколько записей было загружено из какого файла и устройства.

А так же позволяет отменить (удалить) операцию загрузки. Это может быть полезно, если при загрузке было перепутано устройство. В этом случае все события приходов и уходов, которые были загружены в эту сессию будут удалены из системы.

Данный функционал может быть закрыт по правам доступа.

Журнал загрузки записей с USB носителя...


Журнал ошибочных записей

В журнал ошибочных записей попадают отметки приходов\уходов с устройств, для которых не было найдено сотрудника в базе данных с соответствующий ID.

Журнал ошибочных записей

В поле "Дата обработки" отображается дата загрузки записей с устройств. В поле "Код сессии" указан автоматически сгенерированный идентификатор сессии загрузки.

Вы можете изменить ID сотрудника в поле "ID сотрудника" и затем нажав кнопку "Выполнить" повторно обработать записи с учетом внесенных изменений. Так же можно изменить значение поля "Для учета рабочего времени".

При нажатие на кнопку "Выполнить" система появится окно с выбором записей, которые Вы хотите обработать, как показано на рисунке ниже.

Режим обработки записей


Локальный считыватель карт

Для корректной работы программного комплеса TimeControl cо считывателем карт на клиентской машине необходимо провести предварительную настройку.

Для устройства "ПР-К3 USB"

1. Если устройство подключено к компьютеру, отключите его. Установите драйвер считывателя "ПР-К3 USB", который находится на диске в папке Proximus_driver. Для этого запустите файл из папки CDM20814_Setup.exe.

2. Подключите устройство к компьютеру.

3. Запустите "Диспетчер устройств" (Пуск->Панель управления->Диспетчер устройств). И выберите раздел "Порты (COM и LPT)'', как показано на рисунке ниже.

Как видно на изображении, наше устройство привязано к виртуальному COM порту COM3.

4. Зайдите в программу TimeControl: "Пуск->Программы->TimeControl->TimeControl.exe" .Откройте настройки локальных считывателей и укажите COM порт, как показано на рисунке ниже: "Сервис->Настройки->Локальный считыватель", а так же модель считывателя ПР USB.

Для устройства "Z2 USB"

1. Если устройство подключено к компьютеру, отключите его. Установите драйвер считывателя "Z2 USB".

2. Подключите устройство к компьютеру.

3. Зайдите в программу TimeControl: "Пуск->Программы->TimeControl->TimeControl.exe" .Откройте настройки локальных считывателей "Сервис->Настройки->Локальный считыватель" и укажите модель считывателя Z2 USB.

Проверим работу считывателя

Запустим программу TimeControl: "Пуск->TimeControl->TimeControl".

Откроем справочник персонала: "Справочники->Персонал->Список сотрудников".

Выделяем выбранного сотрудника и задаем ему код карты нажав кнопку, которая показана на рисунке выше.

Прикладываем карту к считывателю, в появившемся окне, видим код карты, как показано на рисунке ниже. Нажимаем "Сохранить".

Для того, чтобы изменения вступили в силу, нужно в справочнике сотрудников нажать "Сохранить", а также оповестить устройства об изменениях: "Сервис->Устройства->Оповестить устройства об изменениях...".


Фотофиксация

IP камера – оптимальное решение для фотофиксации как на территории офиса, так и большого производства. Данная камера является самодостаточной системой со встроенным процессором и web-сервером, который передает высококачественное изображение в журнал событий программы TimeControl, тем самым позволяя контролировать несанкционированный доступ и регистрацию сотрудника без его присутствия с помощью его бесконтактной карты. Когда сотрудник прикладывает карточку к считывателю, камера фиксирует и сохраняет его фото на сервер. Простая установка и интуитивный Web-интерфейс предоставляют легкую интеграцию с Ethernet/Fast Ethernet или беспроводной сетью 802.11n.

IP камера для фотофиксации


Настройка IP камеры для работы с программой

1. Запустим конфигуратор устройств "Пуск->Программы->TimeControl->Конфигуратор устройств"
2. Открываем "Справочник IP камер" : "устройства" ->"справочник IP камер"
3. В появившемся окне жмем "Добавить", указываем название и нажимаем "Сохранить", как показано на рисунке ниже.

справочник IP камер

В поле IP адрес указываем IP адрес камеры, в строке подключения - запрос получения изображения с камеры, указываем пользователя и пароль для доступа к камере.

4. Привязываем IP камеру к устройству: в окне устройства находим пункт "IP камера" и выбираем из списка камеру, с указанным ранее названием, как показано на рисунке ниже. В пункте "IP камера (доп.)" можно указать дополнительную камеру и в случае, если устройство работает на вход и выход, основная камера будет фиксировать фотографии сотрудников со стороны входа, а дополнительная со стороны выхода.

окно устройства в "Конфигураторе устройств"

5. Оповещаем устройства об изменениях: Управление->Обновить все устройства->Полное обновление.

окно обновления устройств


Просмотр журнала фотофиксации

В TimeControl есть возможность просмотра журнала фотофиксации, для этого открываем пункт меню "Отчеты"->"Журнал фотофиксации"

Здесь мы можем посмотреть по заданным фильтрам фотофиксацию нужного сотрудника. В поле справа можно сопоставить фото сотрудника из базы и фото с IP камеры в момент регистрации бесконтактной картой, как показано на рисунке ниже.

журнал фотофиксации


Монитор событий

Монитор событий позволяет отображать информацию о регистрации приходов и уходов сотрудников с работы в реальном режиме времени. Что в свою очередь дает возможность охраннику (дежурному, секретарю) оперативно отслеживать информацию о сотрудниках, прошедших через контрольно-пропускной пункт.

Режим "Присутствующие" в ожидании регистрации

При регистрации сотрудником прихода (ухода) на работу монитор событий отображает информацию о сотруднике, как показано на изображении ниже. Под регистрацией подразумевается прикладывание отпечатка пальца (бесконтактной карты) к считывателю отпечатков пальцев (бесконтактных карт).

Регистрация прихода сотрудника на работу

Помимо контрольно-пропускного пункта, монитор событий может быть запущен на любом компьютере локальной сети, что позволяет руководству компании или руководству подразделения отслеживать приходы (уходы) своих сотрудников на работу. Для того чтобы монитор событий отображал события связанные с сотрудником заданного подразделения необходимо настроить фильтр подразделений. Чтобы монитор событий не мешал основной работе, можно настроить режим отображения "в трей", как показано на рисунке ниже. В этом случае монитор событий не занимает рабочую область экрана, а сообщения о приходах (уходах) отображаются с помощью всплывающих сообщений.

Режим отображения терминала "в трей"

Режим "Приходы\уходы" в ожидании регистрации

Если в справочнике статусов фактического расписания есть статусы с отображением на мониторе событий, то охранник или администратор на мониторе событий может указать текущий статус, который будет использоваться при регистрации приходов или уходов.


Настройки Монитора событий

Для запуска настроек монитора событий нажмите правой клавишей мыши по иконке терминала в правом нижнем углу экрана (рядом с часами) и выберите пункт "Настройки...".

Настройки терминала

· Звуковое оповещение. Терминал позволяет использовать звуковое оповещение при регистрации прихода, ухода или ошибочной регистрации (недопустимый интервал, не найден в базе и т.д.). Файлы используемые для звукового оповещения находятся в папке Sound. В настройках указывается только имя файла из этой папки.
· Время отображения статуса регистрации. В данной настройке указывается интервал отображения статуса регистрации в секундах.
· Отображать фотографию сотрудника. По умолчанию терминал отображает фотографии сотрудников, но Вы можете отключить данную возможность, если Вы не используете фотографии сотрудников и хотите уменьшить локальный трафик.
· Фильтр проходных. Если в фильтре указаны проходные, то терминал будет реагировать только на события связанные с выбранными проходными.
· Фильтр подразделений. Если в фильтре указаны подразделения, то терминал будет реагировать только на события связанные с сотрудниками выбранных подразделений.
· Отображать статус рабочего интервала сотрудника вместо подразделения и проходной в списках "Приход\Уход", "По проходным". По умолчанию в списках "Приход\уход" и "По проходным" отображаются колонки "Подразделение" и "Проходная". Если данная настройка включена, то вместо этих колонок будет отображаться колонка "Статус интервала".
· Вызывать внешний модуль при регистрации события. Если включена данная настройка и указан путь к файлу, то при регистрации событий "Приход", "Уход" и "Проход" вызывается указанный внешний модуль. В качестве параметров передаются код пользователя, дата и время события и тип прохода. Пример строки вызова с параметрами: "c:\test.exe UID=123 DATETIME=2012-01-15-14-32 INOUT=1". Значения INOUT=1 - приход 2- уход 0 - проход.
· Ручная регистрация прихода\ухода из монитора событий. Возможность нажатием кнопки в мониторе событий зафиксировать приход или уход сотрудника с работы без использования считывателей.
· Сбрасывать статус регистрации после удачной регистрации. Если в мониторе событий используется ручной выбор статуса регистрации, то после фиксирования регистрации статус будем выставлен на статус по умолчанию.
· Автоматический запуск терминала при старте компьютера. Запускать или нет терминал учета рабочего времени при запуске компьютера. Обращаем Ваше внимание, что для сохранения данной настройки ваша учетная запись в Windows Vista и Windows 7 должна обладать правами администратора. Для этого можно запустить приложение EventMonitor с правами администратора (Закладка "Совместимость" в свойствах ярлыка).
· Поверх всех окон при регистрации события - если данная настройка включена, то при регистрации прихода\ухода монитор событий будет появляться поверх всех окон, оповещая о событии.

Дополнительные настройки монитора событий

Настройки терминала "Дополнительно"

· Не отображать событие "Недопустимый интервал между регистрациями!". Данное событие будет игнорироваться монитором.
· Размер колонки "Подразделение" в процентах. Процентный размер колонки подразделение в мониторе событий относительно ширины всей таблицы.
· Детализация отображения событий. В данном разделе можно настроить разные звуковые сообщения, цвета сообщения и текст в зависимости от типа события. Параметр [Фраза] принимает значения "Доброе утро", "Добрый день" и "Добрый вечер" в зависимости от времени суток.


Открытие двери из монитора событий

Если в системе учета рабочего времени используется оборудование контроля доступа, позволяющее открывать двери или турникеты, то, нажав правой кнопкой на монитор событий в правом нижнем углу (рядом с часами) можно выбрать проходную и открыть дверь из монитора.


Фотофиксация

Монитор событий позволяет отображать видео с IP камеры, что позволяет контролировать сотрудников на пропускном пункте и получать фотографию сотрудника с IP камеры.

1. Запускаем монитор событий, для этого заходим в "Пуск"->"Программы"->"TimeControl"->"Монитор событий"
2. В трее нажимаем на иконку "Монитор событий" правой кнопкой и открываем "Настройки"
3. Переходим к вкладке "Фотофиксация"
4. Отмечаем поле "Отображать фото с IP камеры", ниже выбираем нужную камеру и "Интервал получения фото с камеры (сек)", как показано на рисунке ниже.

настройки терминала

5. Нажимаем применить и IP камера уже должна быть активна, как видно на рисунке ниже.

монитор событий


Инструкция по использованию считывателей отпечатков пальцев

Правила прикладывания пальца к устройству:

· Объясните Вашим сотрудникам, что аппарат считывания отпечатков пальцев не кусается, не вызывает неприятных ощущений и не может привести к физическим повреждениям.
· Объясните сотрудникам, что необходимо прикладывать к устройству не кончик пальца, не его основание, а подушечку, при этом слегка прижимая ее к стеклу сканера.
· Ненужно отдергивать палец сразу после того как вы его приложили, дождитесь пока устройство не сообщит Вам о результате операции, а затем убирайте палец.

Иллюстрации правильного и не правильного прикладывания пальца к устройству:

(Правильное положение пальца)

(НЕ правильно положение пальца)

(Центр отпечатка должен совпадать с центром экрана сканера)

(Правильное положение пальца)

(НЕ правильное положение пальца)


Условные обозначения в табеле учета рабочего времени

Условные обозначения, которые могут применятся в табеле учета рабочего времени


Настройка локальных устройств

Настройка локальных устройст

Настройка локальных устройств позволяет определить устройства, с которыми работает система. После внесения изменений необходимо перезагрузить компьютер или перезапустить службу "Service for device control".


Перенос отпечатков с одного терминала на другой

 Top Previous

Перенос отпечатков сотрудников с одного терминала на другой.

В случаях использования биометрических сетевых терминалов в филиальных сетях. Бывает необходимо перенести отпечатки одного или нескольких сотрудников из одного филиала на другой.

Такая необходимость возникает, когда сотрудник может работать сразу в нескольких филиалах, а отпечатки были получены на терминале его основного филиала.

Перенос отпечатков одного или нескольких сотрудников.

1. Выберите сотрудника в списке сотрудников. Нажмите "Сервис" - "Устройства" - "Получить данные сотрудника(ов) с устройства...", как показано на рисунке ниже.

2. Появится окно, как на рисунке ниже. Необходимо указать устройство, с которого будут запрашиваться данные, и сотрудников, чьи отпечатки нужно сохранить в базу данных.

3. Нажмите "Выполнить". После этого нажмите кнопку "Обновить" в списке сотрудников. В колонке отпечатков должен появиться соответствующий значок, показывающий, что отпечатки сотрудника хранятся в базе данных программы.

4. Для того чтобы разослать полученные отпечатки на другие терминалы нажмите "Сервис"- "Устройства" - "Обновить выбранных сотрудников на устройствах...". Выберите нужных сотрудников и нажмите "Обновить". После этого отпечатки сотрудников будут переданы на терминалы других филиалов.

Перенос отпечатков всех сотрудников через конфигуратор устройств.

1. Зайдите в конфигуратор устройств и выберите устройство, данные с которого нужно перенести на другие терминалы.

2. Нажмите кнопку "Управление" и затем "Сохранить сотрудников в БД".

3. Выбираем режим "Данные сотрудников без добавления новых + отпечатки пальцев" и нажимаем "Выполнить", как показано на рисунке ниже.

4. Если в списке сотрудников нажать "Обновить", то в колонке отпечатков должен появиться соответствующий значок, показывающий что отпечатки сотрудника хранятся в базе данных программы.

5. В конфигураторе устройств выберите терминал, на который нужно передать данные и в главном меню нажмите "Управление" - "Обновить выбранное устройство...". Укажите режим "Полное обновление" и нажмите "Обновить". После этого отпечатки сотрудников будут переданы на терминал.